Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-10-2009, 07:50 PM
Benz Lover
 
Join Date: Apr 2008
Location: Scottsdale, AZ.
Posts: 11
190e 1986 Engine Miss

Hi All, I have developed a intermitent engine miss on my beloved 1986 190e 2.3 8v The miss is most pronounced at idle in drive whether the engine is hot or cold at highway speeds it is either non-existent or hidden by the higher rpms. Last year I replaced the distributor cap and rotor and plugs. Any ideas ?
How can I test the plug wires I think one might be going bad and causing the problem ?
Would the miss cause my cruise control to cut out for a second when going over bridge expansion joints or is that a separate issue ?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page