Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-05-2001, 11:07 AM
douglothian
Guest
 
Posts: n/a
1992 320CE no start

My UK model 320CE wouldn't start after a six mile run. After waitng five minutes it started fine, no misfires, perfect idle etc. The day was very wet and it hasn't done it again. My local shop says it sounds like the OVP relay and if I replace this it shouldn't happen again. What does anyone think, Thanks.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
W124 E320 no start - pulled neutral safety switch - what do you think? 71Rcode Tech Help 21 11-24-2004 08:04 AM
What may be wrong if a 1981 Mercedes 240D can only start when doing a push start? ericnguyen Diesel Discussion 5 03-26-2003 11:40 AM
Sequence to start a M104 atamians Tech Help 1 01-17-2003 05:26 PM
1992 190E 2.6 $4000 - wont start Lauren Mercedes Used Parts For Sale & Wanted 0 12-12-2000 04:35 PM
1992 500SL Start Problem J L Roe Tech Help 2 03-13-1999 04:01 AM



All times are GMT -4. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page