Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-05-2001, 08:05 PM
Daesun's Avatar
124.036
 
Join Date: Mar 2001
Location: Palos Verdes, CA
Posts: 270
Exclamation Odd "thumping" noise at idle...

I have a 98 CLK320. Starting a few months ago, I've noticed a light thumping noise coming from the engine bay on cold mornings. It's most noticeable when I'm stopped at a light, and the engine is at idle speed. It's not very loud, but it happens at regular intervals (one "tap" every 1-2 seconds). The car didn't do this at all when I first got it, even during the coldest starts. I change the oil every 3000 miles with Mobil 1 10W30, and keep all my fluids healthy. Any idea what this might be? I haven't taken it to the dealer yet, largely because they seem to have difficulty solving ANY of my problems, and the service is horrid. Thanks for any help you guys can offer.

On a side note, there are all sorts of creaks and rattles, but I've heard this is a common problem with CLKs, especially MY98-99. Again, the dealer is of little help. Any suggestions?

-Daesun
Reply With Quote
  #2  
Old 10-05-2001, 09:50 PM
280CEBoy's Avatar
Senior Member
 
Join Date: Sep 2001
Location: New Hampshire USA
Posts: 206
It's possible what your'e hearing is a mis-firing cylinder....when have you had the ignition system checked? I'm willing to bet if it's put on a scope there will be a misfire shown.
__________________
00' C230K
88' 190E 2.3
79' 280CE (Sold)
84' 300SD
73' 450SE
93' 300E
68' VW Bug (what the hell was I thinking!)
99' HD FLSTF
Reply With Quote
  #3  
Old 10-06-2001, 05:56 AM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
If it's misfiring, then do you notice a change in the RPMs? They might flutter a little. But if the misfire was bad enough, it would turn the Check Engine Light on.
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #4  
Old 10-06-2001, 08:52 AM
280CEBoy's Avatar
Senior Member
 
Join Date: Sep 2001
Location: New Hampshire USA
Posts: 206
Funny you should mention setting a code...Last week I had a 00'
F-250 in the shop, this has the coil-on-plug setup, #2 and #8 coils were failing, but it never set a code either, it's possible if the misfire is intermittent enough that it won't. On the Benz though I'm not sure how tight the specs are for setting a code.....
__________________
00' C230K
88' 190E 2.3
79' 280CE (Sold)
84' 300SD
73' 450SE
93' 300E
68' VW Bug (what the hell was I thinking!)
99' HD FLSTF
Reply With Quote
  #5  
Old 10-06-2001, 03:08 PM
Registered User
 
Join Date: Sep 2001
Location: Colorado
Posts: 40
Check your water pump. I had a mystery thump that I noticed when I would get out of my car to get the mail. Grab the pully, with the motor off, and try and move it back and forth, it SHOULDN'T move at all. If you have any play that's a starting place.
__________________
Todd
2000 E55 AMG
1988 300E
1970 280 SEL (for sell cheap)
1959 Alfa Romeo Giulietta Spider Veloce
Reply With Quote
  #6  
Old 10-08-2001, 01:56 PM
Daesun's Avatar
124.036
 
Join Date: Mar 2001
Location: Palos Verdes, CA
Posts: 270
Thanks for the help, guys. I will check for both the misfiring cylinder and the water pump. Dave C Klasse, I haven't noticed any RPM fluctuations, but I'll keep an eye out the next time the thumping rears its ugly head (hasn't been doing it lately). One thing I can't stand about the dealer is their refusal to believe that there is something wrong with your car unless you can reproduce the symptoms on the spot (which, of course, never fails to be impossible). Assuming it is one of these two things, what would you estimate repair costs to be? Should I be worried about any permanent damage to the engine? Or is it something that I can have tended to at my convenience?

-Daesun
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my low, rough idle, stall, hot /start solution: E320/300 rvenerac Tech Help 3 11-20-2003 10:59 AM
Erratic ticking noise comming from water pump area, (sound clip inside) Subman Tech Help 10 08-22-2002 10:14 PM
odd noise coming from SLK in the front any ideas? preppyaznboy349 Tech Help 0 12-31-2001 01:10 PM
Odd noise from rear of 300TE tracy_leb Tech Help 3 04-28-2000 09:10 PM



All times are GMT -4. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page