Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-31-2009, 07:46 PM
Registered User
 
Join Date: Jun 2008
Posts: 81
codes

i have a 94 e420 i reset the codes that showed up 6,20 but it has reapeared my abs light is on. an now when u try to crank it it will just turn over unless i give it gas then it act like it has a small miss but the miss will clearup could someone give me some insight on these issues please
Reply With Quote
  #2  
Old 01-31-2009, 08:07 PM
Registered User
 
Join Date: Aug 2003
Location: Phoenix
Posts: 3,726
Need help - you got codes 6 and 20 where? What is the description of codes 6 and 20? Have you read the codes on all the pins?
Reply With Quote
  #3  
Old 01-31-2009, 08:13 PM
whunter's Avatar
Moderator
 
Join Date: Dec 2003
Location: Metro Detroit, Michigan
Posts: 17,350
Read about your codes

K6JRF.COM
http://www.k6jrf.com/MB_S500.html
Reply With Quote
  #4  
Old 01-31-2009, 08:13 PM
Registered User
 
Join Date: Jun 2008
Posts: 81
codes

i read them on the what was it the 8 pin with the blinking lights
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page