Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #46  
Old 03-07-2009, 07:17 PM
socaleuro's Avatar
Your Polishing Pal!
 
Join Date: Sep 2008
Location: Los Angeles, CA
Posts: 71
I was able to pull the codes just now and came out with:

#5 - Oxygen sensor (I unplugged it while the engine was running)

#9 - EHA (also unplugged while engine was running)

#10 Throttle position switch - closed throttle position switch fault (idle)

I am going to clear all codes and see if my CE light goes off, that would indicate that the components in question are ok, and the reason the CE light is on, is because of disconnecting while running, correct? The CE light wasn't on before...

Whats the deal with fault code #10?

__________________
'89 300E - 153k miles - California car - Black/Palomino
Reply With Quote
  #47  
Old 03-07-2009, 07:58 PM
socaleuro's Avatar
Your Polishing Pal!
 
Join Date: Sep 2008
Location: Los Angeles, CA
Posts: 71
Cleared the codes and nothing came back after 10 minutes of idling, I'm sure that isn't a true test but like I said, the CE light only came on because I unplugged stuff while running. Also, the led went completely off after all the codes were cleared.

How do you put the car in 'diagnostic mode' to get duty cycle at pins 3 & 2 of the X11 connector?
__________________
'89 300E - 153k miles - California car - Black/Palomino
Reply With Quote
  #48  
Old 03-08-2009, 05:00 AM
socaleuro's Avatar
Your Polishing Pal!
 
Join Date: Sep 2008
Location: Los Angeles, CA
Posts: 71
Got around to putting the car into 'diagnostic mode' and got an average of .99 +/- .003 at pin 3 of the X11 terminal. I don't know, but that seems extremely low, right?

__________________
'89 300E - 153k miles - California car - Black/Palomino
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2024 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page