Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-17-2009, 02:31 PM
86560SEL's Avatar
Registered User
 
Join Date: Jan 2003
Location: east Tennessee (southeast USA)
Posts: 3,005
W126 alarm issue- wont turn off!

Already did a search - no luck.

Well after not driving my car for 9 days I went to get in it this morning... when I unlocked the door, the alarm started blaring and lights flashing. I tried to stop by locking and unlocking again and even started it (it started fine), but it would not stop until it stopped on its own. Then while setting there with the engine running, it started blaring again, going through its cycle, etc. I seen no listing for a fuse in the fuse block, so I gave up and disconnected the battery and in a huff, drove my Lexus to town. I am assuming it will have to be disconnected somewhere in the kick panel area? Anyone ever have this problem and any clues as to the problem? I dont know if something in the door that turns on the alarm is broken, or the alarm itself? I dont even care if it works, but I want to be able to drive my car without the horns blaring and lights flashing. Again, its a 1988 W126.

Thanks in advance.
Reply With Quote
  #2  
Old 03-17-2009, 03:08 PM
86560SEL's Avatar
Registered User
 
Join Date: Jan 2003
Location: east Tennessee (southeast USA)
Posts: 3,005
Nevermind... found a thread. Still dont tell me what could be wrong though.
Reply With Quote
  #3  
Old 03-17-2009, 10:25 PM
Registered User
 
Join Date: Jul 2007
Location: USA
Posts: 2,156
I can send you info on the alarm system which includes a test program to see whats wrong
__________________
1986 300SDL, 211K,Dealership serviced its whole life
1991 190E 2.6(120k)
1983 300D(300k)
1977 300D(211k)
Reply With Quote
  #4  
Old 03-17-2009, 11:34 PM
86560SEL's Avatar
Registered User
 
Join Date: Jan 2003
Location: east Tennessee (southeast USA)
Posts: 3,005
Thanks! I will PM you my email address.

Whatever it was did not start until today. The moment I opened the door after unlocking, it started going off and kept coming on in few second intervals.

I planned on disconnecting it tomorrow, but concerned about if the dangling wires expose a hazard and if its the door lock itself if I can just unlock the doors from the trunk until I get a new door handle.
Reply With Quote
  #5  
Old 03-18-2009, 08:32 PM
86560SEL's Avatar
Registered User
 
Join Date: Jan 2003
Location: east Tennessee (southeast USA)
Posts: 3,005
Problem possibly solved. I reconnected the battery and was able to shut alarm off with the passenger key and trunk lock as well. I also tested driver side door lock again and no problems. I think its where I opened the door too quickly after unlocking.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page