Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 04-02-2009, 05:58 PM
hey_allen's Avatar
greasy fingered tinkerer
 
Join Date: May 2006
Location: Tacoma, WA
Posts: 728
If it's the valve cover gaskets, you might get lucky and only need to snug the bolts securing the valve covers a little.

I found that mine had developed some slack after I replaced the gaskets and the crush washers and had driven it about 1000 miles.
A few turns later (a couple were that loose...) and no more burning oil on the manifolds.

__________________
-Josh
Testing the cheap Mercedes axiom, one bolt at a time...
Reply With Quote
  #17  
Old 04-02-2009, 08:23 PM
Registered User
 
Join Date: Mar 2009
Posts: 54
Yeah, I just replaced the valve cover gaskets and am praying that's all that it's gonna take. How tight are the cover bolts supposed to be? With that rubber gasket, I'm worried about warping the gasket. I used a little gasket sealer around the edge of the gasket just to be safe, and am hoping that will solve the problem. Don't know if it has yet, I'm afraid to start it up. (I'm using the excuse that I'm letting the gasket stuff cure...)

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page