Parts Catalog Accessories Catalog Tech Info Tech Forums
 
  Search our site:    
 Cart  | Project List | Order Status | Help    


Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-07-2009, 02:59 PM
Registered User
 
Join Date: Oct 2007
Location: Madison, Wis.
Posts: 66
Sudden, massive exhaust smoke from M104

Exhaust smoke and M104 isn't turning up much in the archives, so I hope you can help.

I just got back from an unnerving trip. White, billowing smoke suddenly started pouring from the exhaust of my 95 E320 wagon, almost entirely clouding the rear view. At first, I thought it was dust being kicked up, because at that moment I was driving by construction.

But it kept up -- the amount of smoke that draws universal stares. I was a mile away from home, drove straight home, and got out of the car to smell the smoke once I pulled into the driveway. Not much odor to it at all. Faint chemical smell that I can't really place. But definitely not, to my senses, anything oily or blue. The smoke was white and not obviously noxious.

The car had been acting a little strangely. The a/c seemed not to be working, and the car one night overheated -- the needle rose just about to the read line, maybe 118 C. I limped home without it getting into the red.

So I took it to the dealership, which has a very good reputation in Madison, Wis., and they said the a/c was actually fine. And they didn't see the overheating problem develop. I had put some distilled water in the coolant tank, though, the night before, to protect against overheating as I drove to the dealership. They said that they saw no real problem, but could replace the thermostat, which they did.

Anyway, when I got the car back, the idle seemed a little uneven. And today, when I took it out, it was iddling higher than I had. Minutes later -- the massive smoke, and the temperature again climbed high before it backed back down.

After I shut the car down, it wouldn't restart immediately afterward. Engine cranked, just never got firing. Some more white smoke at the tailpipe. I didn't try again.

One thing that I do know is that I've got the old wiring harness, which hasn't been replaced. But could this play any role in what I've described?

Thanks for your help. (And sorry for the long post -- like I said, my nerves are kind of shot . . . I really like this car, but I keep seeing these things that make me think the worst.)
__________________
___________________________
1995 E320 (2009 - current)
1985 300TD Turbo black (2007-current)
1983 300TD Turbo red (2008-2009)
1972 280SE (2004-2007)
1977 300CD (2003-2004)
1976 240D (1999-2003)
Reply With Quote
  #2  
Old 06-07-2009, 03:27 PM
Registered User
 
Join Date: Jul 2001
Location: Western Michigan
Posts: 1,080
Was the head gasket original?
Reply With Quote
  #3  
Old 06-07-2009, 03:53 PM
Registered User
 
Join Date: Mar 2009
Posts: 75
Check your oil at the dipstick to see if you are burning any. Open the oil cap see if there is any sign of a white/tan mussy substance. This is a sign of water getting into your oil. Then check the coolent tank to see if there are any traces of oil in your water. The oil will be floating on top of the water. Either one of these means its a head gasket. During a head gasket change you will need to replace that wiring harness because as soon as you move it you'll get electrical problems after you put it back together if not replaced. This engine has pretty good oil seals in the head not like the M103 engine and has a very stout bottom end so, for now I count seals and rings out.
Reply With Quote
  #4  
Old 06-07-2009, 05:47 PM
Registered User
 
Join Date: Oct 2007
Location: Madison, Wis.
Posts: 66
Quote:
Originally Posted by loubapache View Post
Was the head gasket original?
Based on a minor oil leak, I would say yes. The car has 144,000 miles.

Thanks for these answers. Do you think it would damage the car to drive it to the dealership about 3 miles away?

And is there any hope on getting a wiring harness under goodwill? What's MB's latest stance on that?

I've looked at the head gasket replacement page. It'd be a bigger job than I've ever tackled. So far, my most major accomplishments are replacing the engine shut-off valve and the ignition shut-off valve on a 85 300tdt and the timing belt on an 87 toyota corolla.
__________________
___________________________
1995 E320 (2009 - current)
1985 300TD Turbo black (2007-current)
1983 300TD Turbo red (2008-2009)
1972 280SE (2004-2007)
1977 300CD (2003-2004)
1976 240D (1999-2003)
Reply With Quote
  #5  
Old 06-07-2009, 06:59 PM
Registered User
 
Join Date: Mar 2009
Posts: 75
It is not a hard job to do just tedious because you must take your time and double/triple check everything during assembly. There are several DIY post on this site to help you. You will need to buy a couple of special tools but the money you save is well worth it. At a dealership your looking at hundreds of dollars for parts and 100.00 to 125.00 per/hr labor. Most will say it's a 13 to 20 hour just for the head gasket job. To give you an idea I bought the head gasket set, new head bolts, washers and some other non-related things I was working on for 180.00 dollars.

MB and MBUSA is not recognizing the wiring harness as a default so there is no recall yet. I am currently asking them to take another look at it because it is a fire hazzard therefore making it a safety issue. The wiring harness is a very expensive item running from 550.00 to 1100.00 depending what car you have. You can also find post here by searching for "Engine Wiring Harness". After doing some research report this to MBUSA and the Department of Transportation's Safety deparment and make sure they get it on file.
Reply With Quote
  #6  
Old 06-07-2009, 08:15 PM
Registered User
 
Join Date: Jan 2008
Location: Melbourne Australia
Posts: 772
Billowing white smoke is generally a sign that the vacuum return modulator that controls the transmission is faulty and is sucking transmission fluid back to the manifold and that this fluid is being burnt.
Reply With Quote
  #7  
Old 06-07-2009, 09:39 PM
amosfella's Avatar
Registered User
 
Join Date: Jun 2006
Location: Vulcan, AB, Canada
Posts: 739
Does the white smoke smell sweet?? You can check the Trans vac line by disconnecting it at the trans and seeing if there is any oil in it. Put a vac on, and see if it pulls any oil out from the modulator. I believe there is only one or two vac lines to the trans....
__________________
All it takes for evil to prevail is for good men to stand by and do nothing.

Too many people tip toe through life, never attempting or doing anything great, hoping to make it safely to death... Bob Proctor

'95 S320 LWB
'87 300SDL
Reply With Quote
  #8  
Old 06-08-2009, 07:00 PM
babymog's Avatar
Loose Cannon - No Balls
 
Join Date: Jan 2006
Location: Northeast Indiana
Posts: 9,833
One catastrophic risk to attempting to drive it as-is is a possibility of "hydrolock" where the cylinder has enough water in it to stop the piston on its way up, which can destroy the piston, bend the connecting rod, and in some cases twist the crankshaft.

If you wish to try driving it, I would start by removing the spark-plugs and checking for fluid in the cylinders.

Flat-bed rides aren't that expensive these days, complete engines are.

I might have an almost-new upper wire harness available in the next two weeks for a late '95.
__________________
- Jeff

Quote:
Originally Posted by gsxr View Post
Turning your nose up at the 603 due to the head issue is like snubbing Cindy Crawford because of her mole.
1987 Mercedes-Benz 300TD Turbo Pandora
4-puck brakes & '95 A-arms, Bilsteins, 215/55-16 Michelins on 16x8" Bellos, updated interior, #22 head w/ oblique injection, Garrett T-30 55 @18.5psi, 3.5L IP turned up 25% @ 14*ATDC, ALDA tweaked, afterglow, updated timing cover, big alternator, etc., etc., etc. 4000lbs of fun http://www.youtube.com/watch?v=RZCI0BTWKx8
Reply With Quote
  #9  
Old 06-11-2009, 02:04 PM
Registered User
 
Join Date: Oct 2007
Location: Madison, Wis.
Posts: 66
Thanks, babymog -- If that harness becomes available, please let me know. I'll have to get my part number off the harness and see if we've got a match. Spending a week on a head gasket replacement is probably out of reach for me right now, but I bet I could manage to find time for a harness swap.

I (before reading the post) took a chance and started the car. Since it seemed to run ok, with only a rough idle, I drove the car back to Zimbrick, the dealership here that's been helpful to me in the past and seems to treat people well. Four-mile drive. The exhaust smoke didn't appear until the temperature gauge read around 90 degrees. So just the last half mile or so was smokey.

I checked the oil and didn't see any obvious signs of coolant in there, but I was just looking through the cap for swirls, etc. The smoke has a bit of a smell, but it's not overpowering in any direction. If not for the suggestion, I don't think I would describe it as "sweet," but then, I can't rule out someone else describing the faint odor that way.

My driveway is an old two-track, so I can see that the earth is wet with something oily, but I can't discern if there is coolant mixed in.

Again, thanks for your help.
__________________
___________________________
1995 E320 (2009 - current)
1985 300TD Turbo black (2007-current)
1983 300TD Turbo red (2008-2009)
1972 280SE (2004-2007)
1977 300CD (2003-2004)
1976 240D (1999-2003)
Reply With Quote
  #10  
Old 06-11-2009, 05:22 PM
I told you so!
 
Join Date: Jun 2002
Location: Motor City, MI
Posts: 2,731
To add to babymog's advice.... one diagnostic you can use to check for a bad head gasket that leaks coolant into the cylinders is to look for a spark plug that is suspiciously clean. Water has a cleaning effect on the cylinder.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page