Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-15-2009, 09:46 AM
Registered User
 
Join Date: Jun 2009
Posts: 1
95 c280 no start when hot - not CPS

I have a 95 c280 eng number 104941. We inherited the car 3 years ago with only 26,000 miles on it and garage kept. It was like new. The car now has 72,000 on it. The car developed a problem starting when hot. This also began to occur when the day-time temperature in Georgia got into the high 80s to 90s. You could raise the hood and let it cool off and it would start. Other wise it was running fine.

After searching this forum and others, the problem appeared to be the crankshaft position sensor (CPS). I replaced the sensor, which is a story in itself. I drove the car 1 day, it started every time but the check engine light came on. It coded for P0111, intake air temperature circuit range /performance problem. I had unplugged this senor during the CPS installation and thought the code was related to that.

On Friday it was 93 and the car had been sitting in the driveway all day. I tried it and it started right up. About 15 mins later my daughter asked was it fixed and could she drive it.? It would not start.

I am confused and looking for help. The check engine light is off. Apparently it was not the CPS. Can a faulty intake air temperature sensor keep the car form starting when the outside air is hot? PS. plugs and plug wires were replaced in December.
Reply With Quote
  #2  
Old 06-15-2009, 10:54 AM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,787
Check OVP relay in the archieves..
__________________
A Dalton
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page