Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-02-2001, 08:37 PM
DuluthRooster
Guest
 
Posts: n/a
Question Loud buzzing moaning sound with headlites

On my 87 300TD, when I turn the headlights on whether or not the car is running, there is a loud whistling, whirring sound under the hood. If I turn the lights off, it stops. When I turn them back on, the sound comes back. Everything works fine. Is it the voltage regulator. Neighbors can probably hear it when the engine isn't running! Any ideas? Thanks.
Reply With Quote
  #2  
Old 11-03-2001, 09:44 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I guess it could be the alternator, but my GUESS would be a loose belt or something related.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 11-03-2001, 09:53 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
If it makes the same sound with the engine off I would guess its the headlight warning signal (warns to turn lights off with key out). Of course it would have to be malfunctioning to come on with the engine running.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #4  
Old 11-04-2001, 01:59 PM
DuluthRooster
Guest
 
Posts: n/a
I just had the belt and tensioner replaced last week. Only does it with the headlites on. Does it when the car is on or off. Benzmac. could I bring it by to your shop?
Reply With Quote
  #5  
Old 11-05-2001, 11:25 PM
Registered User
 
Join Date: Nov 2001
Location: Dallas, TX
Posts: 29
Lightbulb RE: Buzzing, whirring sound with headlights: Here's what it is.

I think I know for sure where the noise is coming from. I have the same problem on my 1990 300E. Whirring sound when headlights turned on, whether engine running or not.

I have isolated the problem to being the headlight wiper motor. Neither one of my headlight wipers works. The driver's side is frozen (can't even move it by hand.) The right side appears to have a broken shaft between the motor and the wiper arm. When I turn my lights on, the wiper motor runs constantly, at high speed. That makes the buzzing sound.

What baffles me is that the wiper motor is only supposed to come on with both the headlight switch and the wiper switch on. I have not taken the components apart yet; my plan is to just disconnect the headlight wiper motors and keep the wipers for decoration.

However, if anyone knows why this occurs, (i.e. could my headlight switch be bad,) then I would like to know. Please note also that on the same side as the bad wiper motor, the fog light comes on without me having pulled the headlight knob out to put it on.
__________________
Don Drake

1990 300E 125k Miles
1994 S420 100k Miles
Reply With Quote
  #6  
Old 11-06-2001, 08:57 AM
yosshimura's Avatar
Registered User
 
Join Date: Oct 2001
Location: Liberty City, FL
Posts: 653
If you have to replace headlight wiper motors, how much are they ballpark?
Reply With Quote
  #7  
Old 11-06-2001, 09:43 AM
DuluthRooster
Guest
 
Posts: n/a
Found out the source of the sound

When I bought the car last week, the windshield washer pumps were disconnected. I reconnected them and drove home. That is what I am hearing. When you turn on the lights, those pumps come on. The reservoir is empty. I will fill and see if they work. Since the previous owner had them disconnected, I think not.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GM Tech Site? Loud drip sound 3.8 V6... Steve Gutman Tech Help 0 04-06-2004 01:40 PM
loud clicking sound coming from cylinder #3? Grdenko Diesel Discussion 8 12-08-2003 06:26 PM
Load low moaning sound at idle hot or cold- what the heck? bodyart27 Diesel Discussion 2 09-14-2003 10:49 AM
Buzzing Sound 93 E400 sambasset Tech Help 1 08-05-2002 12:24 AM
buzzing sound from a 89 300e chc Tech Help 0 11-30-2001 12:28 AM



All times are GMT -4. The time now is 06:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page