Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-12-2009, 05:30 PM
Registered User
 
Join Date: Oct 2007
Location: Texas
Posts: 12
88 420sel alarm/starting issues

Problem started with alarm arming itself and going off. Car was running great, and even running great with alarm going off on the way home!!!! Read how to disconnect alarm under the passenger floor by disconnecting two harnesses to Becker black box. Alarm stopped!! But now the car just cranks over with no starting. Reconnected harnesses and alarm starts all over again and no starting.
Two separate problems? I sprayed starting fluid, car started and ran long enough to burn off starting fluid. Ahah, no fuel action! Fuel pump relay fairly new. Jumped out pins in connector block for relay, car still did not start. Very low voltage on positive side of connector block. Jumped other side directly to battery, and presto! Car started instantly and ran fine. But cannot be driven this way of course. Where does the power come from to this relay? Ignition switch? Fuse? Can someone help before I have to pay Mercedes big dollar to diagnose? Oh yeah, it is a well maintained low mileage 1988 420sel. Thanks, Steve
Reply With Quote
  #2  
Old 10-12-2009, 09:06 PM
E150GT's Avatar
I'm a chicken
 
Join Date: Sep 2006
Location: SAN ANTONIO, TEXAS
Posts: 1,148
unless someone modified it I dont think they are related. My 420 alarm was disconnected and no starting issues.
__________________
1984 300SD Orient Red/ Palomino
1989 560SEC
2016 Mazda 6 6 speed manual
1995 Ford F-150 reg cab 4.9 5speed manual
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page