Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-22-2009, 05:01 PM
Registered User
 
Join Date: Jul 2009
Location: Black Hills of SD
Posts: 56
Trans "surging" when cold.

300SDL

When cold the trans seems to surge in/out of neutral and even feels a touch slippery. I recently replaced the modulator (which eliminated the significant 2-3 & 3-4 flare) and cranked up the pressure a little and that seems to have really helped the slippery feeling in the morning going up the hill in front of my house. I have it adjusted up to where the 1-2 shift is pretty firm and the rest of them are adequate. The surging and slight slip when stone cold is somewhat alarming.

Once warm it seems to be just fine. Whats up with the surging? It did that even before the modulator replacement. Ideas welcome.

Tony
__________________
87 300SDL (Silver/red)
08 VW GTI (Sold)
89 F250 5sp turbo diesel
00 Triumph Sprint ST (4sale)
00 Polaris Xplorer 400 4x4
09 Kawi KLR
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page