Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-02-2010, 04:27 PM
Registered User
 
Join Date: Feb 2005
Location: Northern Virginia
Posts: 130
1998 E300D transmission issue

I bought a 1998 E300D with 99,000 miles on it a few years ago. I had the dealer change the transmission fluid and filter when they replaced the drive shaft under warranty. I now have 162k on the car and did another trans oil and filter change. Before the change the car would vibrate when put in reverse, both stopped and backing up, when cold. After the oil and filter change, it still does it. There were no particles in the pan, but the fluid was dirty and there was a fine coating of black on some parts of the pan, easily removed with a cloth.

Does anyone have any idea what's going on here?

Thanks and Happy New Year, Juergen
Reply With Quote
  #2  
Old 01-04-2010, 08:21 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Computer controlled trans, any codes from the TRANS computer.

Did you use factory MB fluid? regular Dexron can cause that issue.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 01-04-2010, 09:19 AM
Registered User
 
Join Date: Nov 2005
Location: Cross Roads, PA
Posts: 324
Its the motor mounts and or transmission mount. Get the motor mounts replaced it will make a world of difference
__________________
Dennis
2006 E320 CDI Black/Black Leather. Nav, HTD Seats HK stereo 32000 miles.
2000 VW Passat 1.8t 300,000 miles as of Dec 09, 2009 original owner
1997 E300d Silver 300,000 miles As of Jan 05, 2010
3rd owner SOLD
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page