Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-25-2001, 11:08 AM
Registered User
 
Join Date: Oct 2000
Location: Havelock NC
Posts: 35
overheating

1986 560sl- I have an overheating condition after just refreshing the coolant. I also had the upper hose off to put new clamp on (it goes into the thermostat area). All is back together and it heats up to about 115 degrees when idling. When driving on the highway, it will cool down to about 105 but go back up when idling. At idle, noticed bubbling of coolant in reservoir tank as it has expanded to top of reservoir tank. any ideas? Thanks. rob
Reply With Quote
  #2  
Old 11-25-2001, 06:20 PM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,773
Does not sound like you have all the air out of the system.
__________________
Jim
Reply With Quote
  #3  
Old 11-25-2001, 07:47 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Wait for it to cool, then fill it 'till no more water will fit! It will purge out any excess.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Overheating, with no leaks and no thermostat PDeputy Tech Help 9 08-13-2004 08:53 PM
1997 C36, W202 Chassis, overheating, or normal? kameraguy Tech Help 7 10-03-2003 07:49 PM
Overheating??? 1993 190e 2.6 escarbor Tech Help 6 06-25-2002 11:47 PM
95 E320 overheating Jack500 Tech Help 1 05-18-2002 11:36 AM
600 SL overheating? jchenryaia SL Forum 4 12-19-2001 12:43 AM



All times are GMT -4. The time now is 07:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page