Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-27-2001, 02:12 PM
Registered User
Join Date: May 2000
Location: Georgetown, MA
Posts: 84
86 2.3 engine

I drove my daughters 1086 230E with the 2.3 engine. Yes it is a EURO. When cold on accelaration I was getting bursts of power and then flat spots on accelaration. Vehicle seemed to have no power. When it warms up it is fine. Recent new fuel pump and fuel filters as well as new plugs, cap and rotors. Any thoughts would be appreciated.

John Olszewski
Reply With Quote
Old 11-27-2001, 06:06 PM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Cold running is controlled by computer & relies on imput from coolant temperature to richen mixture. The engine is almost the same as a 190E 2.3.
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
Old 11-27-2001, 11:06 PM
Registered User
Join Date: May 2000
Location: Georgetown, MA
Posts: 84
MB Doc. Thanks for the help. To add to the confusion, the low coolant light came on as I left this morning and after a quarter mile went out. A check of the coolant showed it to be full. Is the low coolant tied to the temperature sensor or do they both provide signals to the computer.

John O
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Additives Bill Wood Performance Paddock 6 08-24-2011 10:53 AM
'94 C280 - Intermittent No-Start & Uncommanded Engine Shutdown jgl1 Tech Help 21 05-18-2009 01:01 PM
Help! Engine Dead???? Breckman99 Diesel Discussion 17 05-09-2005 11:26 PM
3.2l 24v 300ce Engine In 190e sisco2gs Performance Paddock 12 06-12-2002 01:03 PM
Fuel Trim? OBDII cycle and CHECK ENGINE ? ke6dcj Tech Help 1 08-06-2001 08:54 AM

All times are GMT -4. The time now is 12:52 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page