Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-08-2001, 03:12 PM
Registered User
Join Date: May 2001
Posts: 40
380SEL just a stubborn starter

Hi,I just put a new cold start valve on thinking that would solve my cold starting problems. It doesn't seem to have done the job whats next?
83 240 D
82 380SEL
82 380SL
96 E300D
Reply With Quote
Old 12-08-2001, 03:45 PM
Registered User
Join Date: Dec 2000
Posts: 368
Check the voltage on the plug when cold. You should also check the fuel pressure; you might have a bad check valve.

Reply With Quote
Old 12-08-2001, 05:21 PM
Registered User
Join Date: May 2001
Posts: 40
cold 380

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
How I pulled replaced steps removed my starter ('95 E320 W124) 71Rcode Tech Help 5 05-19-2014 11:19 PM
New Starter Installation - W126 / OM603 300SDL ccooper Tech Help 2 09-29-2004 07:46 PM
Another bad starter? How can that be? MadMerecedes Diesel Discussion 25 04-24-2004 05:18 PM
Interesting starter problem S-Class Guru Tech Help 1 02-14-2003 02:24 PM
'79 300SD W116 starter replacement '79 Super Turtle Diesel Discussion 0 12-10-2001 08:37 PM

All times are GMT -4. The time now is 03:20 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page