Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-12-2001, 10:55 PM
Posts: n/a
Unhappy Engine vibration at 3000 rpm - 190E

My 93 190E 2.3 auto has around 127K miles on it. I've been puzzled lately as to why it has developed a high frequency "trembling" feel, felt through the steering wheel, the seat, and even the accelerator pedal. Sitting still, if I rev it up to 3000+ rpm, I feel the same thing. The idle is stable (not missing), but rougher than I think it should be. Engine mounts were replaced 8,000 miles ago.

Is this the sign (or imminent) of a blown valve? bad compression in cylinder? fouled sparkplug? some bearing? Or just a fact of life with a largish, old, 4 cylinder?
Reply With Quote
Old 07-02-2002, 07:02 PM
Posts: n/a
I've got the same problem with my 16V. Mine has even compression across all cylinders and new engine and trans mounts. The engine vibrates at idle and while it is running.
Any ideas? Thanks!
Reply With Quote
Old 07-02-2002, 07:26 PM
Join Date: Jul 2001
Location: Old Lyme, Connecticut
Posts: 3,596
Have the same issue with the 1986 190E 2.3-16. Had other problems that caused the rebuilding of the head, but it appears the rough running is a consequence of poor injector spray pattern. Changed the fuel filter, which helped slightly. Will be replacing them in the next few months. When I checked the number one and two units they did not have a spray pattern, it was more like a dribble. Will post the results when the change happens. Jim
1986 Euro 190E 2.3-16 (291,000 miles),
1998 E300D TurboDiesel, 231,000 miles -purchased with 45,000,
1988 300E 5-speed 252,000 miles,
1983 240D 4-speed, purchased w/136,000, now with 222,000 miles.
2009 ML320CDI Bluetec, 89,000 miles

1971 220D (250,000 miles plus, sold to father-in-law),
1975 240D (245,000 miles - died of body rot),
1991 350SD (176,560 miles, weakest Benz I have owned),
1999 C230 Sport (45,400 miles),
1982 240D (321,000 miles, put to sleep)
Reply With Quote
Old 07-02-2002, 09:48 PM
Posts: n/a
Thanks for the response and please keep us posted on the results after you have replaced your injectors. I hope it works because the vibration is really annoying. It begins at idle and vibrates at various RPMs whether in neutral or in gear driving down the highway. BTW my 16V is an automatic but I don't think it matters.
Reply With Quote
Old 07-24-2002, 10:49 PM
Posts: n/a
Still have the vibration problem. New motor and transmission mounts, even compression across all cylinders, new idle valve, new spark plugs, checked ignition wires. Could this be a misfiring cylinder? It is a high frequency vibration that occurs at idle and at various RPMs even while driving. Seems to be most noticeable at approx 1500 and 2500 RPMs. Any ideas?
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
I need Mechanical help with 2.6L engine for a 1993 190e Meza Tech Help 4 06-04-2003 08:13 AM
1995 C280 Engine Miss & Steering Vibration Robert C. Eberhardt Tech Help 5 09-27-2002 02:41 PM
190e horrible stalling/check engine light moomoomeow Tech Help 0 08-01-2002 03:53 PM
Revs Counter And Engine Vibration ladomani Tech Help 0 05-27-2002 05:55 AM
Check engine light on 89 190E 2.6 amg280 Tech Help 1 04-08-2002 11:40 PM

All times are GMT -4. The time now is 08:38 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page