Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-18-2001, 09:44 PM
Registered User
Join Date: Apr 2001
Location: Joliet Illinois
Posts: 309
'88 260E cam and lifter question

My '88 260E makes a loud ticking sound for several seconds after starting, especially if it has not been driven for a couple days. Could this be the hydraulic lifters and can anything be done other than replacing them?

Another thing I noticed while going through the previous owner's service records is that the car was serviced 1n 1991 with 40k miles because of a clicking/ticking noise. The dealer replaced the cam and all 12 rockers due to abnormal wear on the came lobes and rockers. I have not seen any other problems with camshafts on this board and was wondering how common this problem is.
Reply With Quote
Old 12-19-2001, 12:25 AM
Ashman's Avatar
Service Advisor
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
My car does it, 1992 300ce M104 engine, but for like 3 to 4 seconds until the oil pressure comes up.

Depending on yoru oil viscosity, this noise could go away. I use 20w50 all year around in Los Angeles.

It might be the reason for the ticking.

'92 300CE - Sold
2004 C240 - C7 Wheels
2015 ML350 - P1, Pano, Ash poplar wood, Sport Dinamica interior, Running Boards Keyless go.
Reply With Quote
Old 12-19-2001, 05:21 AM
Join Date: Jun 1999
Location: Melbourne , Australia
Posts: 33
Funny , but my 190E 2.3 started to tick for a few seconds on start-up after the last dealer service. This was after the car was changed over to Synthetic oil.

In Australia the dealers now put Mobil 1 (5W - 50) in every car they service. I asked for normal Dino oil at the last service and they said that they don't have any.

Think I might drain it out and put the old Castrol GTX (20W- 50) back in !!

Doug McCutchan
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
86' 300E lifter noise can-do Tech Help 20 07-11-2004 08:44 PM
Hydraulic lifter part number help please 1992300e Tech Help 2 01-26-2004 08:02 AM
new cam and ball studs afmcorp Tech Help 3 08-25-2003 10:01 PM
300e Lifter noise Warren_86 Tech Help 0 08-20-2002 02:39 AM
1994 E320 Coupe- Valves and Lifter Woes- Tech Opinions Please -fad Tech Help 0 10-23-2000 06:59 PM

All times are GMT -4. The time now is 03:11 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page