Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-20-2001, 06:09 PM
guy45515
Guest
 
Posts: n/a
Question cold air from defroster vent

first of all, it is south dakota cold. is it natural for cold air to come out of the defrost vent when warm air is coming out the bottom vent and under the seats? it seems that they are offsetting each other. the defrost vent is warm when it is only on, but cold when either in the economy mode and/or air compressor mode. i've read before on the forum it might be the monovalue, but not sure. thanks for any help and happy holidays
Reply With Quote
  #2  
Old 12-20-2001, 09:43 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Replace the monovalve then recheck.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 12-21-2001, 01:45 PM
guy45515
Guest
 
Posts: n/a
where is the monovalue located on the motor and are there any special tools needed to repair it? i am buying the repair kit from fastlane, i assume that's the way to go
Reply With Quote
  #4  
Old 12-21-2001, 04:02 PM
sixto's Avatar
smoke gets in your eyes
 
Join Date: Jun 2000
Location: SF Bay Area
Posts: 19,743
The monovalve is inboard of the battery on the firewall under the diagnostic port.

- remove 2 philips screws behind the transmission dipstick
- move the diagnostic port out of the way
- remove 4 flathead screws on top of the monovalve
-- it might help to disconnect the 1/2" OD hose above the monovalve
--- go easy because the fitting is plastic
- lift the monovalve cartridge and top plate out of the housing
- note the order of washers as you remove the cartridge
- installation is reverse from this point

The amount of coolant I lost didn't even register in the reservoir. Maybe there's a pocket of air in my block now.

The monovalve usually fails through tearing of the rubber seal on the valve or the rubber diaphragm.

[added on 03 Jan] I've added a monovalve album to http://photos.yahoo.com/tabijan for some visuals to go with these descriptions for future reference on monovalve cartridge repair and/or replacement. Corrections are always appreciated.

Sixto
91 300SE
81 300SD

Last edited by sixto; 01-03-2002 at 06:58 AM.
Reply With Quote
  #5  
Old 12-25-2001, 12:47 AM
guy45515
Guest
 
Posts: n/a
new monovalue, same problem

unfortunately after i changed with monovalve with sixto's directions (thanks man), the cold air out of the defroster still exists. any other ideas, or maybe that's the way it is.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold Air Intake System Turbo][ Performance Paddock 4 01-21-2004 06:02 PM
Should I add a cold air intake to my 300E???? mike690003 Performance Paddock 36 08-12-2003 10:22 PM
Center vent: Fresh air or hot? mplafleur ML, GL, G-Wagen, R-Class, Unimog, Sprinter 4 01-16-2003 10:05 AM
Will Alum 240D Air Cleaner Fit on 300D tcane Diesel Discussion 0 01-10-2002 08:33 PM
1991 190e 2.6, ac air cold on center vent, hot on side vents Machnumber2 Tech Help 6 05-18-2001 03:05 AM



All times are GMT -4. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page