Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-30-2001, 03:11 PM
Registered User
Join Date: Feb 2000
Location: Santa Clarita, CA, USA
Posts: 133
'87 300E cold start up integrator duty cycle?

Happy Holidays to Everyone,

I have the Bosch Injection Book by Charles Probst, and for the CIS system it decribes duty cycle during different scenarios. For cold start up it states that the KE system will maintain a steady 60% duty cycle during warm up. Upon testing my cousin's '87 300E, on cold start up (sitting overnight in the high 30F- low 40F) the integrator duty cycle on pin#3 of the X/11 connector shows a constant 48.6%. It stays there for about a minute then starts to vary between 48.5%-51.2%. I assume at this point it is in closed loop. Is this steady 48.6% reading during warm up correct for for this model or should it be at 60% as stated in the Probst book?

I also monitored EHA current and it fluctuated around zero mA +/- 2mA when the engine has been warmed up. I read the excellent article by Steve Brotherson in the DIY section but it has no mention of this particular cold start up scenario.

I am wondering if this is the cause for a longer cranking time when cold. The car has to be cranked for 5 secs sometimes longer. I did a quick test by unplugging the temp sensor in the back of the engine and tried just cranked without starting. The moment I plugged the sensor in it fired up.

The car has 101K miles. New plugs (bosch supers), Beru wire set, cap and rotor, air filter, fuel filter. As far as I know everything else on the car is original. The car doesn't use any oil and runs pretty smooth. Any insight would be appreciated

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
300e Where is the cold start injector/ How do I disable smileymikey Tech Help 5 08-11-2004 09:24 PM
300e Fuel Dist., Air Fuel Meter, Cold Start, Idle Control Valve Low190eBenz Mercedes Cars For Sale 0 02-11-2003 05:08 PM
Using cold start valve for enrichment... Badinfo Performance Paddock 36 03-26-2002 11:27 PM
1992 300e Cold Start Problem jmraia Tech Help 2 02-27-2000 01:13 PM
Difficult Cold Start, 1989 300E cgraves Tech Help 3 08-03-1999 08:09 PM

All times are GMT -4. The time now is 03:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page