Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-02-2010, 03:18 PM
Registered User
 
Join Date: Sep 2003
Location: Suburban Washington DC
Posts: 863
Is this a new wiring harness in my '95 E320?

The wrapping looks too uniform to be made by making up a harness from scratch but I don't know what a factory replacement looks like.





Reply With Quote
  #2  
Old 12-02-2010, 03:46 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
MB never made any that looked like that!
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 12-02-2010, 04:00 PM
Registered User
 
Join Date: Sep 2003
Location: Suburban Washington DC
Posts: 863
OK so it's not the original which is a good thing. And it's not a Mercedes replacement. Is that a bad thing? As bad as having the original harness on a 15 year old 200K mile model?
Reply With Quote
  #4  
Old 12-02-2010, 04:07 PM
Registered User
 
Join Date: Aug 2010
Location: Buffalo, NY
Posts: 1
Mine looks a lot like that (sorry, no pics), but I don't know if it's the original or not. It sorta looks like someone taped every wire along the whole length on my 15 year old 200K wagon. My thinking is, if it ain't broke don't fix it.
Reply With Quote
  #5  
Old 12-03-2010, 06:41 PM
Registered User
 
Join Date: Aug 2008
Posts: 436
I'd be a little more pro-active as I don't like to be stranded.

Maybe you can cut the tape wrapping off somewhere and see if the wires are new inside ... or take apart the connector @ the cam magnet and see what the wires look like in the black plastic.
That being said- people do repair them with new wire and it can work quite well.

Are you having any functional issues?

Michael
Reply With Quote
  #6  
Old 12-03-2010, 07:21 PM
Registered User
 
Join Date: Oct 2004
Location: Baton Rouge La
Posts: 2,631
look near the battery....if it's been updated....there should be a tag on one of the main wires......
__________________
1989 300ce 129k
( facelifted front,updated tail lights, lowered suspension,bilstein sports, lorinser front spoiler, MOMO steering wheel, remus exhaust,stainless steel brake lines). (Gone)

1997 s320 154k (what a ride). Sold with 179k miles. Replaced with Hyundai Equus

1994 e320 Cabriolet 108k



1972 280se 4.5 153k Owned for 12 yrs, sorry I sold it


[/SIGPIC]
Reply With Quote
  #7  
Old 12-03-2010, 07:30 PM
Registered User
 
Join Date: Sep 2003
Location: Suburban Washington DC
Posts: 863
I'm not having any issues and I'll check for that tag.
Reply With Quote
  #8  
Old 12-03-2010, 09:45 PM
babymog's Avatar
Loose Cannon - No Balls
 
Join Date: Jan 2006
Location: Northeast Indiana
Posts: 10,767
The tag shall set you free.

You'll see it between the inner firewall and battery, just to the curbside of the HVAC blower box. It is a white sticker tag, with laser-printed lettering, the FD is fabrication date in DDMMYYYY format.
__________________

Gone to the dark side

- Jeff
Reply With Quote
  #9  
Old 12-07-2010, 01:52 AM
86560SEL's Avatar
Registered User
 
Join Date: Jan 2003
Location: east Tennessee (southeast USA)
Posts: 3,015
... or maybe they taped up over some frazzled wiring to hide it? I am not sure, I would hope this is NOT the case.

Like someone said, look for that tag or try to get a peek at some of the wires under it.
Reply With Quote
  #10  
Old 12-07-2010, 03:07 AM
TylerH860's Avatar
KHAAAAAAN-gress
 
Join Date: Aug 2007
Location: Wichita, Ks
Posts: 5,187
Quote:
Originally Posted by 86560SEL View Post
... or maybe they taped up over some frazzled wiring to hide it? I am not sure, I would hope this is NOT the case.

Like someone said, look for that tag or try to get a peek at some of the wires under it.
That would be my guess.
__________________
1985 500SL Euro w/ AMG bits 130k
1984 300SD Turbodiesel 192k
1980 240D Stick China 188k
2001 CLK55 AMG 101k
2007 S600 Biturbo 149k Overheated Project, IT'S ALIVE!!!
Reply With Quote
  #11  
Old 12-07-2010, 10:48 AM
babymog's Avatar
Loose Cannon - No Balls
 
Join Date: Jan 2006
Location: Northeast Indiana
Posts: 10,767
That's how the harness in all three of my '94/'95 cars looked, all were replacements.
__________________

Gone to the dark side

- Jeff
Reply With Quote
  #12  
Old 12-07-2010, 11:59 AM
Registered User
 
Join Date: Oct 2004
Location: Baton Rouge La
Posts: 2,631
Quote:
Originally Posted by babymog View Post
That's how the harness in all three of my '94/'95 cars looked, all were replacements.
come to think of it....that's the way mine looks in the 95

i have the tag, too.... replaced in 98
__________________
1989 300ce 129k
( facelifted front,updated tail lights, lowered suspension,bilstein sports, lorinser front spoiler, MOMO steering wheel, remus exhaust,stainless steel brake lines). (Gone)

1997 s320 154k (what a ride). Sold with 179k miles. Replaced with Hyundai Equus

1994 e320 Cabriolet 108k



1972 280se 4.5 153k Owned for 12 yrs, sorry I sold it


[/SIGPIC]
Reply With Quote
  #13  
Old 12-07-2010, 02:09 PM
Registered User
 
Join Date: Aug 2003
Location: Phoenix
Posts: 3,726
Neither originals or factory replacements look like that. They can have friction tape but not in the places that that one has friction tape, and the tape would be black not redish.
Reply With Quote
  #14  
Old 12-07-2010, 02:29 PM
babymog's Avatar
Loose Cannon - No Balls
 
Join Date: Jan 2006
Location: Northeast Indiana
Posts: 10,767
IIRC mine had black cloth tape everywhere, there was no other wire sheath used. Also, some cleaners will bleach the black dye from the cloth tape, and red/brown is one result of those cleaners.

The date-code shall set you free!

__________________

Gone to the dark side

- Jeff
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page