Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-13-2010, 10:50 PM
Ocean View's Avatar
Registered User
 
Join Date: Feb 2005
Posts: 169
Strange sound when speeding over 80 MPH

Hey guys,

I have a 96 E320 with the M104 engine and a 4 speed.
I have had a strange sound that is barely noticeable for a while and was hoping someone may have any ideas as to what it may be.

Here is the scenario. When I drive on the freeway at speeds at or over 80 MPH I hear a very faint sound. It almost sounds like a low frequency grumble. The thing is, when I lift off the gas it goes away. If I press on the gas the sound comes on again. I thought it was the tires so when I got a new set I listened and it's still there. There is no noticeable vibration but only sound.

I don't think it's the tires or balancing on them.
I replaced the transmission and front flex disc about a 4,000 miles ago and the sound was there before this too. Who knows maybe it was always there and I just didn't notice it.

Does anyone have any ideas?

__________________
2010 W212 E350 Sport
1996 W210 E320 (220K miles)
Reply With Quote
  #2  
Old 12-14-2010, 12:01 AM
Registered User
 
Join Date: Mar 2008
Location: CT
Posts: 260
Quote:
Originally Posted by Ocean View View Post
Hey guys,

When I drive on the freeway at speeds over 80 MPH I hear a very faint sound. It almost sounds like a low frequency grumble. The thing is, when I lift off the gas it goes away. If I press on the gas the sound comes on again.
Does anyone have any ideas?
Maybe it's your conscience telling you to slow down.
__________________
95 E300D working out the kinks
77 300D, 227k, station car
83 300CD 370k, gone away
89 190E 2.6- 335k, no more
79 VW FI Bus- 145k miles, summer driver
59 VW Beetle ragtop- 175k miles
12 VW Jetta- 160k miles
Reply With Quote
  #3  
Old 12-14-2010, 12:05 AM
Ocean View's Avatar
Registered User
 
Join Date: Feb 2005
Posts: 169
Quote:
Originally Posted by my83300cd View Post
Maybe it's your conscience telling you to slow down.
I rarely drive this fast. That may be the reason I didn't notice it earlier.
On a lonely stretch of highway where the next town is more than 50 miles away doing 80 is following the flow of traffic.
__________________
2010 W212 E350 Sport
1996 W210 E320 (220K miles)
Reply With Quote
  #4  
Old 12-14-2010, 01:03 AM
Registered User
 
Join Date: May 2007
Location: New Jersey
Posts: 95
I am not suggesting you go out and replace your exhaust system, but I have the m104 engine also and my car does the same thing ... I always just assumed it was either something with the exhaust system or just the way the car is
__________________
1994 E320, 145,000 miles
Reply With Quote
  #5  
Old 12-14-2010, 04:02 PM
Ocean View's Avatar
Registered User
 
Join Date: Feb 2005
Posts: 169
Quote:
Originally Posted by lafooy View Post
I am not suggesting you go out and replace your exhaust system, but I have the m104 engine also and my car does the same thing ... I always just assumed it was either something with the exhaust system or just the way the car is
Do you notice it at the same speed as me or other? Maybe it has more to do with tachometer speed. I think mine was around 3000 RPM.
If it is just the exhaust I'm not gonna worry about it but I'm more concerned about safety issues if any at all.
__________________
2010 W212 E350 Sport
1996 W210 E320 (220K miles)
Reply With Quote
  #6  
Old 12-14-2010, 09:42 PM
Registered User
 
Join Date: Jul 2008
Posts: 1,236
Does it sound like sirens? Do you notice any flashing lights in the rear view mirror? I've had that issue before, it's an expensive problem to fix.
__________________
-tp


1990 300SE "Corinne"- 145k daily driver - street modified differential - PARTING OUT OR SELLING SOON - PORTLAND OR. AREA - PM ME FOR DETAILS
1988 560SEL "Gunther"- 190K passes anything except a gas station
1997 S420 - 265k just bought it with a rebuilt trans. Lovely condition
Reply With Quote
  #7  
Old 12-15-2010, 02:45 AM
Registered User
 
Join Date: May 2007
Location: New Jersey
Posts: 95
yea i notice it at the same speed as you and i believe same rpms

__________________
1994 E320, 145,000 miles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page