Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-24-2011, 12:32 PM
Registered User
 
Join Date: Oct 2008
Posts: 5
1994 e320 starting problem

My e320 started and ran for a couple seconds then died. Subsequent starting attempts resulted in the same. It would start then quit after a couple seconds. It was cold out but not as cold as the day before when it worked fine. I don't have access to a code reader and can't find a local shop who can help. Anybody got any ideas? Thanks
Reply With Quote
  #2  
Old 01-24-2011, 03:56 PM
EricSilver's Avatar
Registered User
 
Join Date: Mar 2000
Location: Fairfax, VA
Posts: 1,213
Start with your battery.
__________________
2001 E430 4matic
122,xxx miles
Black/Charcoal Interior

------------------------------------
Gone but not Forgotten:
1995 E320, 252,xxx miles, Black/Grey
1989 260E, 223,00 miles, Black/Black
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page