Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-13-2011, 12:54 AM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
94/5 Rear Fog light E320 Wagon

were these standard? I know On my 87 you have to add wiring etc to make them work

__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
  #2  
Old 02-13-2011, 09:18 AM
TheDon's Avatar
Open Discussion Moderator
 
Join Date: Oct 2005
Posts: 13,212
I believe so, 94/95 got them and the euros. My cabriolet has it and also requires a special headlight switch because of it. It has a bulb built in to it unlike earlier years. So I've been told.
Reply With Quote
  #3  
Old 02-13-2011, 02:48 PM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
Interesting, I'm playing around with the features of this car since it's currently not running well enough to use... Do you have on the main switch panel, a flat piece of plastic, with what looks like a LED in it? I have one but it dosnt work and I assume it's for the security system which also does not work.
__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
  #4  
Old 02-13-2011, 03:42 PM
babymog's Avatar
Loose Cannon - No Balls
 
Join Date: Jan 2006
Location: Northeast Indiana
Posts: 10,767
The rear fog was standard in '91 on the wagon, came on my '91 new. The switch panel is only different in the extra logo for the rear fog printed under the front fog icon.

The tail-lamp holder is different with the extra bulb on the driver's side, wiring different, switch different internally with the bulb-holder and circuit for the rear fog and indicator.

Your LED must be for something else, is not original.
__________________

Gone to the dark side

- Jeff
Reply With Quote
  #5  
Old 02-13-2011, 04:22 PM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
it's in a factory slot... I dunno. I'll take a pic
__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
  #6  
Old 02-13-2011, 06:57 PM
babymog's Avatar
Loose Cannon - No Balls
 
Join Date: Jan 2006
Location: Northeast Indiana
Posts: 10,767
Ah, you're talking the switch panel over the CCU? That is for the alarm, blinks when the doors are locked / alarm set.

The LED in the center of the volume control also flashes, at a different rate, when the car is off or locked (can't remember which).
__________________

Gone to the dark side

- Jeff
Reply With Quote
  #7  
Old 02-13-2011, 07:03 PM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
the one over the CCU, there's currently no radio in this car. I took out the POS the owner before the last owner put in.
__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
  #8  
Old 02-14-2011, 01:03 AM
TheDon's Avatar
Open Discussion Moderator
 
Join Date: Oct 2005
Posts: 13,212
I need to see a pic. The only blinking red LED in my cabrio is the LED on the radio
Reply With Quote
  #9  
Old 02-14-2011, 01:23 AM
Aquaticedge's Avatar
Bump on a log
 
Join Date: Nov 2009
Location: See Biography
Posts: 3,148
I'll take one in the morning
__________________
hum.....
1987 300TD 311,000M Stolen. Presumed destroyed
Reply With Quote
  #10  
Old 02-14-2011, 11:59 AM
babymog's Avatar
Loose Cannon - No Balls
 
Join Date: Jan 2006
Location: Northeast Indiana
Posts: 10,767
Should be what looks like a blank switch in the row above the CCU, with a small red LED in the center of it. Perhaps the cab didn't get one?

__________________

Gone to the dark side

- Jeff
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page