Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-14-2002, 09:17 PM
Registered User
 
Join Date: May 2000
Location: Southern California
Posts: 42
Unhappy Squeal noise when going up a hill - 400E 92

I hear a loud squeal when I am on a hill waiting in a line to pick my boys up from school.

Each time I move up a car spot while waiting in line I hear this loud squealing sound. When I am going down the hill I do no hear this noise. What gives? It seems as though the car is in pain when going up the hill. Yes, I am only going about 10 miles per hour in line. What could this be?

Matt
Reply With Quote
  #2  
Old 01-14-2002, 10:07 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Is it possible you are going faster down the hill? If so, the belt may be squealing and stopping the noise at higher RPM's.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 01-14-2002, 10:18 PM
Registered User
 
Join Date: May 2000
Location: Southern California
Posts: 42
When I am waiting in a line of cars on a hill and I step on the gas to move up I hearing a loud squeal. When I am going down the hill the squeal disappears. I do not hear this squeal during normal city or highway just when I am stop and go mode waiting in a car line at the school.
Reply With Quote
  #4  
Old 01-15-2002, 11:14 AM
agupta
Guest
 
Posts: n/a
check the belt tensioner and shock.
Reply With Quote
  #5  
Old 01-15-2002, 12:13 PM
Chris17H
Guest
 
Posts: n/a
Hey i have the same problem but i does it all the time, it's not the belt....theres bearing inside the pully that needs to be replaced or just greased. Thats what my mechanic said and yet such an easy job he forgot to comlete it. So for the mean time i spray it with WD40 before i go out driving.

Hope this helps... Good luck
Reply With Quote
  #6  
Old 01-15-2002, 04:19 PM
MIKE FREEMAN
Guest
 
Posts: n/a
Squeal

Matt;
My 93 400E sometimes emits a squeal or moan from the front brake pads at low speeds without brakes applied.
The conditioned is caused by lack of proper lube on the caliper pins(easy and cheap to fix)
Next time you hear this noise see if you can narrow the source
of the noise to front/back/inside or out side.
M.F.
Reply With Quote
  #7  
Old 01-15-2002, 04:46 PM
Registered User
 
Join Date: May 2000
Location: Southern California
Posts: 42
Mike, the squeal is definetly coming from the front. Thanks to all who replied I will take this information with me when I go for my oil change next week.

Thanks

Matt
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
92 400E fan noise ?? in dash ? RM92400E Vintage Mercedes 3 01-10-2002 11:13 AM
Knocking noise on 92 400e islandsound Tech Help 3 12-13-2001 03:14 PM
Timing chain noise on a 400E bourman Tech Help 15 08-13-2001 12:25 PM
Strange noise from behind 400E instrument cluster dacia Tech Help 4 06-03-2001 04:10 PM
Hydraulic lifter noise or injector noise? jrd Tech Help 6 01-06-2000 06:19 AM



All times are GMT -4. The time now is 09:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page