Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-19-2002, 12:27 AM
johf
Guest
 
Posts: n/a
Question M112 engine humming noise when cold

Hi,

My C240 (M112) engine recently develops a strange humming noise when it is is cold. As long as the operating temperature is below normal, the engine makes a humming noise when the car is travelling between 25mph and 40mph. The noise appears to be coming from the left side of the engine. Once the engine reaches its normal operating temperature, the noise disappears.

I took it back to dealer, and the dealer could not locate the problem. The worst thing is that they told me this is normal. I think they just could not diagnose the problem. I told them the noise was not there before, but it does not appear that they care to investigate the problem further.

I appreacite if anyone could offer any advise on this problem.

Thanks,
Johf
2001 C240X
38,400km (24,000 miles)
Reply With Quote
  #2  
Old 01-19-2002, 12:45 AM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
Well, I know when you first start the engine cold, there is an electric motor with an air pump attached that runs, it's part of the pollution equipment, called the AIR pump. It runs for pretty close to 2 minutes, so try starting it cold, listen and see if it absolutely STOPS at about 2 minutes. This is a "stone cold" engine, after sitting overnight. After shutting off, after waiting about a minute, you'll also hear the motor run again for just a second, that's the computer checking the system to make sure it's functioning OK.
My bet is that it's done it all along and you just noticed it now. Sounds kind of like a vacuum cleaner noise.
Gilly
Reply With Quote
  #3  
Old 01-19-2002, 12:54 AM
blackmercedes's Avatar
Just a guy
 
Join Date: Dec 2000
Location: St. Albert, Alberta, Canada
Posts: 3,492
Hey!

My Aunt has a 2002 C240 Automatic, Classic.

Her car does the same thing. It's a "rrrrr-rrrrr" sound? She took it in, and the C240 loaner they gave her did it too!
__________________
John Shellenberg
1998 C230 "Black Betty" 240K

http://img31.exs.cx/img31/4050/tophat6.gif
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
88'190D 2.5 auto transm shifts very hard 1>2 when engine is cold nvan Diesel Discussion 0 11-02-2004 02:43 PM
380SL engine noise larryk Tech Help 0 08-03-2004 10:55 AM
95 E300D 606 engine noise Dinosaur Tech Help 7 01-29-2004 10:14 PM
Odd Engine Noise - 1995 C220 ctaylor738 Tech Help 3 07-03-2003 01:41 PM
Engine makes a weird noise when cold NikoE320 Tech Help 5 06-14-2002 03:19 PM



All times are GMT -4. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page