Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-25-2002, 06:12 PM
Registered User
 
Join Date: Jan 2001
Location: Iowa
Posts: 277
'87 260E 0W oil and less oil consumption

With a midwestern winter coming on, although it has been very warm as of late, I decided to give Mobil 1's 0W30 oil a try in the 260 that sits outside all winter. Again, it has been between 30-50 degrees since trying this weight with night temps dropping to the mid 20's. Normally with 10W40 I got about 800-900 miles per 1 quart of usage and have been planning the inevitable valve job, but since filling with the 0W30 I have 1,500 miles on the change and the oil light still has not come on.

Why is this? I would think my oil consumption would increase with the lower weight oil? Maybe my oil light is burnt out?

Any ideas?

Just wondering!
__________________
Brian W.

01 S55 AMG Silver
01 CLK55 AMG Silver
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page