Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-26-2011, 05:29 PM
Registered User
 
Join Date: Feb 2008
Posts: 223
2001 C240 NOT GETTING FUEL!!!!!!!!!!

The car is getting no fuel. I have checked all fuses, figured it was the fuel pump replaced it with mercedes part. Still nothing......I have read alittle about the rear sam could cause this issue.....is this true? The new pump isn't pumping at all. Please let me know.
Reply With Quote
  #2  
Old 10-27-2011, 08:27 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Relay at position "A" on the rear SAM turns the pump ON/OFF.

You could try removing that relay & then placing a jumper wire between terminals
# 30 & 87 to see if the new pump will work.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 10-27-2011, 08:59 AM
Registered User
 
Join Date: Feb 2008
Posts: 223
If I try this and it works, the relay is bad? If it doesn't start working could the rear sam be at fault? I will report back after I try to jump relay A.
Reply With Quote
  #4  
Old 10-27-2011, 10:29 AM
Registered User
 
Join Date: Feb 2008
Posts: 223
Going to run the car over to my Benz shop. it is getting alittle to deep for me to be wasting money on parts I may or may not need. Thanks guys I will post what fixes the issue.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page