Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-03-2002, 08:42 PM
Registered User
Join Date: Feb 2002
Location: Osoyoos, British Cumbia
Posts: 21
Talking Starting problem solved

The problem seems to have been a simple case of "Fuel System Bleed Down. I have not been driving the car for some time and just turning the key and cranking the engine was not doing it.
I finally decided to pump the gas pedal 10 times and then turn the key. Voila it worked the engine caught and idled nicely.
Thanks to all who so generously offered their advice.


1987 420SEL
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
'97 e300d strange intermittant starting problem jessie_eaton Diesel Discussion 13 01-14-2005 08:45 AM
Idle Hesitation Problem Solved (I Hope) Mike G SL Forum 2 11-21-2003 11:50 AM
Hesitation Problem Solved (hopefully) Mike G Tech Help 2 11-07-2003 11:26 AM
Starting problem with 230E caidur Tech Help 9 12-09-2002 02:08 PM
Starting Problem w/ 190E 2.3L gards Tech Help 4 11-24-2001 04:58 PM

All times are GMT -4. The time now is 07:09 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page