Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-18-2011, 04:42 PM
Registered User
 
Join Date: Dec 2011
Location: Highland Lakes,NJ
Posts: 2
Low Idle emissions fail, 92 300E 2.6

Car failed low idle emissions test: normal stated was somewhere around 100+, test indicated indicated it was 350 ish.

Car starts fine runs good when driving, but if left to sit idling for a little while starts to load up and then stalls out and cannot be restarted for about an hour, also, sounds like timing is way off when trying to restart. when it does start it needs to be revved up to clear out build up before it will run right again,

Only have replaced ,air filter & plugs about 5,000 miles ago.
I have been doing my own repairs on all my vehicles for many years, so I have basic knowledge on repairs.

Any suggestions on where to go from here would be appreciated, very limited funds so I can't bring to mechanic to look at, and don't want to guess more than necessary.

Thanks, Greg
Reply With Quote
  #2  
Old 12-18-2011, 04:54 PM
ps2cho's Avatar
Registered User
 
Join Date: Jun 2006
Location: Chandler, Arizona
Posts: 3,506
What did it fail? HC? CO? NOx?

If you could post your #'s it may help.

From what you said so far, could be fuel pressure escaping from a leak or via accumulator diaphragm.
__________________
W124-Zone.com
2008 Black Mercedes E350 4Matic Sport 131k
1988 Pearl Grey Metallic Mercedes 300TE - 198k
2014 Jeep Wranger Unlimited Sahara - 62k
Reply With Quote
  #3  
Old 12-18-2011, 06:53 PM
Registered User
 
Join Date: Dec 2011
Location: Highland Lakes,NJ
Posts: 2
The inspection report reads:
IDLE - FAIL

HC ppm Reading: 367 Standard:220
CO% 0.28 , 1.20
C02% 12.4
O2% 3.5

HIGH IDLE- PASS
etc.

Just a note, i have never seen the electric fans on the front of car ever turn on, could this have something to do with it?

Greg

Last edited by GreenLantern; 12-18-2011 at 07:05 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page