Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-22-2012, 12:31 AM
Registered User
 
Join Date: Aug 2001
Location: southern illinois
Posts: 228
mercedes question

hello... will someone please help me... on my 1993 mercedes 190e 2.6 im not getting any vacuum to the heater valve under the hood. the heater blows full heat from the side vents only where do i check first thanks for your time.

Reply With Quote
  #2  
Old 04-22-2012, 11:24 AM
Registered User
 
Join Date: Jun 2007
Location: Waterloo Illinois
Posts: 1,336
Check and see if the line going to the heater valve has a leak, or a vacuum line has come apart somewhere, just have to get in there and look.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page