Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-04-2012, 04:10 AM
JamesDean's Avatar
Electrical Engineer
 
Join Date: Apr 2005
Location: NE Ohio
Posts: 4,967
Remote Start + Keyless Entry Wiring Guide

Hey everyone,

I figured I'd post this in case anyone else was thinking about doing this..

I just wrapped up the majority of a keyless entry and remote starter install for my buddy's 89' 560SEL.

I used a Python 413 and 5 relays to complete the job. The unit itself is about $60. I found a nice relay pack on Amazon that was fairly cheap.

I'd highly recommend getting a big box of blue butt connectors, 100 foot spool of primary wire 14-awg, some masking tape and a shapie to label wires.

I decided to install the module next to where the factory alarm unit would be. There is ample amount of room and easy access to most of the needed wires.

The major wires are somewhat difficult as you must tap the wires at the back of the ignition/tumbler. To remove this connector, put the key in position 1, then remove it. Its far easier to work from top down, so remove the gauge cluster and work that way.

Installation was pretty straight forward. It did take a bit of time to do as I needed to source wires from several different locations. Some were considerable more difficult than others..

When I installed this kit, I disabled the factory alarm as I viewed it as mostly useless, I don't even think it has an immobilzer on it, all it does is beep and flash.

This unit has several harnesses, I've outlined in the below picture what I used.. You might want to use some different connections than I did. Maybe you'll find easier ones.

When I connected all the harnesses into the module and powered it up the door locks operated fine as did the remote start. It did not need to be reprogrammed to set to different delay times.



If you've got any questions, I'll do my best to help.
__________________
Cruise Control not working? Send me PM or email (jamesdean59@gmail.com). I might be able to help out.
Check here for compatibility, diagnostics, and availability!

82 300SD 145k
82 300SD 265k
87 420SEL 230k
89 420SEL 210k
89 560SEL 118k
90 300SE 262k RIP 5/25/2010
90 560SEL 154k
91 300D 2.5 Turbo. 241k
93 190E 3.0 235k
93 300E 195k
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page