Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-14-2002, 08:07 PM
Joe VB
Guest
 
Posts: n/a
Exhaust System 1990 300SE

After having my middle muffler replaced, my car seems more noisey than it was originally. The problem seems to be a lot of resonance or low "tuba" sound when when the car is running at about 1500-2000 rpm. The part that was replaced is the correct part number (126 490 52 15). Do I need a new rear muffler? Is this the type of sound that would be caused by a bad rear muffler? Thanks!
Joe Van Blerck
1990 300SE 130,000 mi
1993 400E 85,000 mi
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1972 280se 4.5l exhaust system? cKoeller Tech Help 1 11-06-2002 05:43 PM
1988 300E exhaust system replacement asiamood Tech Help 3 11-05-2002 05:44 PM
Exhaust system died today... :( 190D22 Diesel Discussion 3 07-05-2002 11:25 AM
Exhaust system for 107 model kctme SL Forum 5 06-17-2002 12:00 AM
Exhaust Smoke Returning Into Breather System Jcurtsmith Tech Help 1 04-19-2000 09:57 PM



All times are GMT -4. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page