Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-05-2012, 06:33 PM
Registered User
 
Join Date: Apr 2008
Location: Richmond VA
Posts: 202
1986 420SEL transmission adjustment for idle under load

Leaving aside the issues I have with fuel/air mixture (rough idle), it appears to be worst under load (in Drive), say at a traffic light stop. Idle drops to 500rpm or less, and the engine seems very strained. If I slip the transmission into Neutral, it is much better; idle rpm is then ~650-700.

Is there an adjustment on the transmission to cure this, so the vehicle doesn't feel so strained at idle? Or shouldn't I worry about it?

__________________
Simon Shearer

1986 420SEL

2000 Porsche 911 Millenium Edition Carrera 4
2010 Lexus RX 350
2002 Kia Rio
2002 Hyundai Accent
Reply With Quote
  #2  
Old 08-05-2012, 08:19 PM
Dubyagee's Avatar
All fields are required
 
Join Date: Jul 2006
Location: SE
Posts: 8,715
With fuel mixture issues I wouldn't mess with the trans. I would correct the mixture issues and I bet the straining would stop.
Reply With Quote
  #3  
Old 08-07-2012, 12:28 AM
JamesDean's Avatar
Electrical Engineer
 
Join Date: Apr 2005
Location: NE Ohio
Posts: 5,038
I could be wrong but I think idle for these V8's is like 550+/- 50 rpm. There should be a sticker under the hood above one of the headlights saying so.
__________________
Cruise Control not working? Send me PM or email (jamesdean59@gmail.com). I might be able to help out.
Check here for compatibility, diagnostics, and availability!

(4/11/2020: Hi Everyone! I am still taking orders and replying to emails/PMs/etc, I appreciate your patience in these crazy times. Stay safe and healthy!)


82 300SD 145k
89 420SEL 210k
89 560SEL 118k
90 300SE 262k RIP 5/25/2010
90 560SEL 154k
91 300D 2.5 Turbo. 241k
93 190E 3.0 235k
93 300E 195k
Reply With Quote
  #4  
Old 08-07-2012, 12:53 AM
shadetree77's Avatar
Registered User
 
Join Date: Jul 2003
Location: Tennessee
Posts: 430
my 91 420sel idles at 525 in gear and it's smooth. if the economy needle is not pegged to the left then you have a vacuum leak somewhere causing the rough idle. you can also try cleaning the idle air valve to see if it improves the idle

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page