Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-11-2002, 04:30 PM
vmmp3
Guest
 
Posts: n/a
locking system stopped working

Last night my central locking system stopped working.(1987 190e 16v) Where should I start? I also lost the lft fender molding/trim? what is the official name, and where can I find this part. Its part of the ground effects.



Thanks for any help.
Reply With Quote
  #2  
Old 03-11-2002, 06:28 PM
mikemover's Avatar
All-seeing, all-knowing.
 
Join Date: Aug 2001
Location: Atlanta, GA
Posts: 5,514
Hello,

I know the 70's cars well, but don't know if the locks on your 87 are electric- or vacuum-operated...if it's electric, the obvious first place to look would be the fuse. If it's vacuum, then check the vacuum pump, which I think would be in the trunk on an 80's era MB, but I'm not sure. Actually, even if it's a vacuum system it would still be an electric vacuum pump, so your problem could still be a fuse.

I'm sure someone else who has a 190 can be of more assistance.

Anyone else who can nelp him out here?

Mike
__________________
_____
1979 300 SD
350,000 miles
_____
1982 300D-gone---sold to a buddy
_____
1985 300TD
270,000 miles
_____
1994 E320
not my favorite, but the wife wanted it

www.myspace.com/mikemover
www.myspace.com/openskystudio
www.myspace.com/speedxband
www.myspace.com/openskyseparators
www.myspace.com/doubledrivemusic
Reply With Quote
  #3  
Old 03-11-2002, 06:29 PM
mikemover's Avatar
All-seeing, all-knowing.
 
Join Date: Aug 2001
Location: Atlanta, GA
Posts: 5,514
Oh, yeah... for the fender moulding, I'd try your local salvage yard or pull-a-part type place. That would be the cheapest route, for sure. I often find trim parts that are good-as-new for just a couple bucks!

Mike
__________________
_____
1979 300 SD
350,000 miles
_____
1982 300D-gone---sold to a buddy
_____
1985 300TD
270,000 miles
_____
1994 E320
not my favorite, but the wife wanted it

www.myspace.com/mikemover
www.myspace.com/openskystudio
www.myspace.com/speedxband
www.myspace.com/openskyseparators
www.myspace.com/doubledrivemusic
Reply With Quote
  #4  
Old 03-11-2002, 08:49 PM
Moderator
 
Join Date: Dec 2001
Location: Southern California, U.S.A.
Posts: 8,508
Mercedes has always used vacuum operated door locks. A long time ago, they were mechanically operated. Your system is an electrically operated vacuum pump. Your pump may be bad, or one of the electrical switches may be bad.

I have a W124, and the pump is located under the rear seat.

Good luck.
__________________
Paul S.

2001 E430, Bourdeaux Red, Oyster interior.
79,200 miles.

1973 280SE 4.5, 170,000 miles. 568 Signal Red, Black MB Tex. "The Red Baron".
Reply With Quote
  #5  
Old 03-11-2002, 08:51 PM
Moderator
 
Join Date: Dec 2001
Location: Southern California, U.S.A.
Posts: 8,508
I don't know how your locks stopped working, but a good sign that your vacuum pump is going out is that your door locks will lock / unlock very slowly. When I replaced my pump myself, they went up and down like lightning.
__________________
Paul S.

2001 E430, Bourdeaux Red, Oyster interior.
79,200 miles.

1973 280SE 4.5, 170,000 miles. 568 Signal Red, Black MB Tex. "The Red Baron".
Reply With Quote
  #6  
Old 03-11-2002, 09:28 PM
vmmp3
Guest
 
Posts: n/a
FIXED IT

Thanks it was the fuse...the rear dome light was out also...thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Central Locking system problem kiato4 Tech Help 7 10-31-2016 05:36 PM
Engine Block Heater Stopped Working braverichard Diesel Discussion 23 12-05-2006 03:37 PM
Central Locking System Litton Vintage Mercedes 10 02-27-2006 12:32 AM
87 300D Vacuum Central Locking System -is the driver side actuator the weak point? makemelaugh Diesel Discussion 2 11-30-2004 01:28 PM
W140 Rear Sunshade stopped working... farena Tech Help 2 08-25-2003 10:26 PM



All times are GMT -4. The time now is 01:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page