Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-02-2002, 11:11 AM
Registered User
 
Join Date: Mar 2002
Location: Round Rock Texas
Posts: 137
Wipers cycle on start up

I have an 84 300D. Every now and then when I start her up the wipers cycle once. The switch is off and it doesn't seem to be related to when I used the wiper last.
__________________
84 300D 251K
87 190DT 281K - Sold
06 Ford Escape 172K
94 Ford Ranger 250K
99 Chevy Suburban 181K
Reply With Quote
  #2  
Old 04-02-2002, 01:26 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
The interval wiper relay is a "small" computer, voltage spikes can cause this type of problem. ie:weak battery.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 04-03-2002, 05:12 PM
Registered User
 
Join Date: Mar 2002
Location: Round Rock Texas
Posts: 137
Thanks for the suggestion. I'll have the battery checked. I havn't seen any other signs of battery wear.
__________________
84 300D 251K
87 190DT 281K - Sold
06 Ford Escape 172K
94 Ford Ranger 250K
99 Chevy Suburban 181K
Reply With Quote
  #4  
Old 04-03-2002, 09:46 PM
Palangi's Avatar
L' Résistance
 
Join Date: Dec 2000
Location: Republique de Banana
Posts: 3,496
Mine does the same thing, especially when the weather is cool. Once in a while it does it a shutdown also. I dunno about battery voltage (measured about 12.95). It sure acts like a problem with the ignition switch, but can't tell for sure at this point.
__________________
Palangi

2004 C240 Wagon 203.261 Baby Benz
2008 ML320 CDI Highway Cruiser
2006 Toyota Prius, Saving the Planet @ 48 mpg
2000 F-150, Destroying the Planet @ 20 mpg



TRUMP .......... WHITEHOUSE
HILLARY .........JAILHOUSE
BERNIE .......... NUTHOUSE
0BAMA .......... OUTHOUSE
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
16V - hard start Prime16 Tech Help 5 01-03-2005 01:20 PM
W124 E320 no start - pulled neutral safety switch - what do you think? 71Rcode Tech Help 21 11-24-2004 08:04 AM
Fuel Trim? OBDII duty cycle, CHECK ENGINE ? ke6dcj Performance Paddock 1 08-07-2001 11:21 PM
Fuel Trim? OBDII cycle and CHECK ENGINE ? ke6dcj Tech Help 1 08-06-2001 09:54 AM
1991 420SEL - beginning of a cold start problem DieselGuy Tech Help 1 07-30-2001 04:56 AM



All times are GMT -4. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page