Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-11-2014, 11:53 AM
Registered User
 
Join Date: Feb 2002
Location: queens,new york
Posts: 349
1993/300ce ,no crank no start ??? C fuse 16amp

Drove the car 3/7 & 8/14. I went to use car on 3/9/14 and noticed that locking the drivers door did not lock the trunk ,passenger door or gas flap. Additionally the driver seat belt presenter was stuck. Replaced the C fuse and the presenters and locks all worked.
I fiddled with the over head courtesy lights and the locks and presenters failed and blew fuse. I started the car with no problem.
Replaced the fuse again and she blew. Checked to see if the presenters were stuck (no). Car would not start. Tried to jump start the car no start. Searched internet site which stated rotating the #5 or 6 fuse might help or a K-38 relay might be the problem. I rotated the 5,6 and 7 fuses. The car would not start.

I replaced the C fuse again without any load, doors or systems open.
The car started. I am still scratching my head. Is there any advise or explanation? Is the starter connected to the C fuse or ???????????
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page