Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-12-2002, 12:35 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
OVP relay. Monitor the current through the EHA to see starting and cold running enrichment. If the power relay is out there is no current = no enrichment = hard starting.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #2  
Old 04-12-2002, 01:00 PM
Potomac German Auto
 
Join Date: Mar 2002
Location: Frederick, MD
Posts: 407
Question Slow starter ???

Now I know that I should use the search feature but......
Here is my dilema. My 124.030 88 300E (W124) w/ a 103.983 engine is a bear to start. It cranks over fine, but it cranks numerous times and will only start when the gas pedal is nudged. I believe it to be the cold start valve, but have replace that and I am still experiencing this problem. Any ideas? Thanks in advance.

Pat
__________________
1994 E500 (MY SUNDAY DRIVER)
1993 190E SPORTLINE LE W/ M104 SWAP
1997 C230
2002 ML320
2000 BMW 528I (WIFEY'S CAR)

"Excuses are crutches for the unfounded."
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Starter Installation - W126 / OM603 300SDL ccooper Tech Help 2 09-29-2004 08:46 PM
Another bad starter? How can that be? MadMerecedes Diesel Discussion 25 04-24-2004 06:18 PM
Starter motor seems slow getting out of way on <20F days kenyee ML, GL, G-Wagen, R-Class, Unimog, Sprinter 8 03-09-2003 03:26 PM
Interesting starter problem S-Class Guru Tech Help 1 02-14-2003 03:24 PM
'79 300SD W116 starter replacement '79 Super Turtle Diesel Discussion 0 12-10-2001 09:37 PM



All times are GMT -4. The time now is 10:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page