Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-26-2002, 01:13 AM
EricSilver's Avatar
Registered User
Join Date: Mar 2000
Location: Fairfax, VA
Posts: 1,210
Starter Motor Trivia

Out of curiosity, how long will a starter motor run, while the engine is running, before being damaged or failing?

I have a pushbutton starter on my 89 260E and it may have been stuck, and the starter engaged, for about 2 or 3 minutes of city driving. I say "may have" because I did not actually hear the starter motor spinning (but the radio was loud, so I would not have heard it anyway).

I did notice a hot-wire smell, from the starter pushbutton switch, which then went away rather quickly. I assume there was a brief short, or the starter was engaged -- but if the starter was engaged, would the wires get hot?

(The starter works normally now.)

Eric Silver
Reply With Quote
Old 04-26-2002, 01:34 AM
Posts: n/a
Somthing similer happend to a Honda I had. What happens is the starter turns into a generator blowing your battery berning battery wires and sence starters are not desined for running at that RPM's the starter.
Reply With Quote
Old 04-26-2002, 03:44 AM
Car Killer
Join Date: Jan 2002
Location: Northern VA
Posts: 178
this actually happened to me in my 83 300D.

The starter got stuck on after a start but it was freezing cold out and I had the heat blower motor on full speed. I never heard it. after about 25 minutes of driving the lights started to dim, and the radio shut off. i pulled over and heard it running. I was able to turn it off by tapping on the solonoid with a stick, but that starter never turned again. upon disassembly, the brushes were shot and had welded themselves to the armature. it was a sad sight. Lesson: make sure everything is OK before firing up the AC or radio on a loud diesel!!!

PS: I completed the final 3000 miles of this trip without shutting the 300D off. As soon as I got home I ordered the starter and had it installed within 3 hours. still running fine, so I suspect it was a defective solonoid, upon removal I found it was a cheap reman.
2003 Jetta Wagon TDI 145,000MI
1999.5 Jetta TDI 287,000MI
2001 Suzuki SV650S 26,000MI
2008 Yamaha Vino 125 11,000MI
Reply With Quote
Old 05-01-2002, 08:03 PM
EricSilver's Avatar
Registered User
Join Date: Mar 2000
Location: Fairfax, VA
Posts: 1,210
Hey Everyone,

Thanks for the scoop. So far, the starter is fine.

When I pulled the switch I noticed some wire strands that may have been touching and fixed that, so I guess I was lucky this time.

Eric Silver
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page