Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-28-2002, 07:38 PM
Registered User
 
Join Date: Jan 2001
Location: detroit mich
Posts: 70
Question 400se cant find rely

i have a 92 400se and i cant find the control unit or relay for the outside lights ....can somebody tell me were it is and what it looks like ......PLEASE HELP US ....thanks a lot
Reply With Quote
  #2  
Old 04-29-2002, 08:55 AM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Its in the relay/fuse box F1, under the hood. It is a long black relay and is between the wiper relay and the group of small relays. All these relays are right behind the fuses under the hood.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #3  
Old 04-29-2002, 11:49 AM
Registered User
 
Join Date: Jan 2001
Location: detroit mich
Posts: 70
maby i am looking at the wrong thing but on my car all i have is ...on the drivers side of the car it is a long black relay with 2 plugs going in to it then its the fuse box witch only has about six big fuses on one side and a lot of small fuses that is all i see ...now maby i am looking at the wrong spot ...PLEASE HELP ME if you can THANKS A LOT

Last edited by thomas jenkins; 04-30-2002 at 09:39 AM.
Reply With Quote
  #4  
Old 04-29-2002, 05:40 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
You have to remove the plactic cover on the REAR section of the fuse/relay box, there are quite a few relays back there.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #5  
Old 04-29-2002, 08:04 PM
Registered User
 
Join Date: Jan 2001
Location: detroit mich
Posts: 70
i dont know ....maby im stuped but when i took the cover off the fuse box all i see is a lot of fuses i dont see iny other cover to take off.....WHAT AM I DOING WRONG.

Last edited by thomas jenkins; 04-30-2002 at 08:29 AM.
Reply With Quote
  #6  
Old 04-29-2002, 09:28 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Tom, relax..Behind the "fuse box", there is a rectangular "black box" which has a cover that is held in place with screws. That's the one you need to remove to get to the relay..After you remove the cover for the main fuse box, look towards the firewall, the other "black box" is right behind the main fuse box. Don't fret, it's really there.
__________________
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
No matter what you fix, there will always be something else to fix..
"Warranty" is just another way of postponing the inevitable.
Reply With Quote
  #7  
Old 04-29-2002, 11:42 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
Tom, I think I can help. That long relay you mentioned on the top of the fusebox, if I remember right, you need to pull that one up off the fusebox, then where the relay was is like a latch. You pull the rear part forward and it unlatches the rear part of the fusebox. You pull that rear part up and there are relays under the rear cover of the fusebox.
Gilly
Reply With Quote
  #8  
Old 05-01-2002, 04:40 PM
Registered User
 
Join Date: Jan 2001
Location: detroit mich
Posts: 70
Unhappy

OK this is what i have ...when i open my hood on the driver side near the firewall i have the fuse box witch only has 6big and about 30 small fuses in it ....in back of the fuse box it is a long black relay with 2 plugs going in to it......imtold its for the wipers and that is all i see .....so i must be doing something wrong....PLEASE TELL ME WERE I AM GOING WRONG....THANKS GUYS

Last edited by thomas jenkins; 05-01-2002 at 08:15 PM.
Reply With Quote
  #9  
Old 05-01-2002, 06:45 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
UNclip that relay from the plastic cover. THERE is a "sliding" plastic raised area that you move toward the front of the car, then the plastic cover on the fuse/relay box will come up/foward to expose the relays.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #10  
Old 05-01-2002, 08:37 PM
Registered User
 
Join Date: Jan 2001
Location: detroit mich
Posts: 70
ok im going to try that .THANKS
Reply With Quote
  #11  
Old 05-01-2002, 08:42 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
I would swear that this is what I told you to do 2 days ago......
Gilly
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page