Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-30-2002, 10:17 AM
Registered User
Join Date: Apr 2001
Posts: 43
Question W124 300CE 24V (UK) Steering hose inflating and deflating at 4 second intervals

Hi guys
I have been through 18 pages of back postings to find this fault but no luck .
I noticed this fault a couple of days ago, when stoppred at lights, I heard a thumping scraping sort of noise coming from the side of the car in front of the driver. The strange thing was the regular frequency of it at about every 4 seconds.
I left the engine running and had a look under the hood and the noise was related to the upper power steering hose pressurising and moving until it was as rigid as the clips would allow and then there was a noise like a PRV relieving under the input control valve at the end of the steering shaft and the hose would deflate and relax and then it would pressurise again.
The steering is performing normally and there are no abnormal noises when turning the car but still have this problem with the engine running and can hear the noise when the car is stopped
Anyone any ideas ?
Reply With Quote
Old 05-01-2002, 01:03 PM
Posts: n/a
Hi Larry,

Is this one of two thick black hoses that run through the outer bulkhead? They look like they have an in-line pump on them. If so I'm not sure they are to do with the power steering. Mine makes a noise like you describe but it is related to the heating (non AC UK car). It makes the same sound with just the ignition on, I think it's circulating fluid. I've noticed it stops if you put the temp wheels down to MIN.
Reply With Quote
Old 05-01-2002, 07:21 PM
Registered User
Join Date: Jun 2001
Location: Omaha, NE
Posts: 962
I think Ian may be on to something. On mine, and the other 124s I've seen, the power steering hoses are not visible from above. Are you sure you're not looking at a heater hose? The inline pump Ian is referring to is for the "auxillary water pump" which circulates heated coolant to the heater core when the engine is idling.

If so, the pulsing should stop if you turn the climate control system off.
'93 400E
Reply With Quote
Old 05-02-2002, 04:50 AM
Registered User
Join Date: Apr 2001
Posts: 43
Pipe is steering pressure line

The hose in question runs from the steering pump to the steering box where it changes to a 1/4" dia tube before connecting to the box.
Remember this is a UK vehicle and RH drive therefore the hose routing is longer than a LH drive model in the USA or Continental Europe.
Thanks for the response so far
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:55 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page