Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-02-1999, 08:37 PM
Shay
Guest
 
Posts: n/a
Have gotten as far as making sure that the
fluid is circulating through the lines at the reservoir and through the control valve. It seems to be traveling in a very sluggish manner. What should be done (in what order)
to determine why the rear is not self leveling. It does not engage.

------------------
  #2  
Old 04-02-1999, 11:38 PM
Benzmac
Guest
 
Posts: n/a
MORE DESCRIPTION ON THE PROBLEM PLEASE!

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sweaking from rear suspension???? AV Tech Help 14 07-11-2008 11:11 PM
"Clunking" Noise coming from rear suspension area aldedmon Performance Paddock 2 06-30-2003 02:21 PM
W124 Rear Suspension R&R EADG Tech Help 0 06-10-2003 11:05 PM
140 Rear Suspension Problem mr. Goodwrench Tech Help 3 05-26-2003 12:43 PM
2.316V sagging rear suspension revbond Tech Help 1 07-21-1999 12:04 AM



All times are GMT -4. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page