Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-09-2002, 10:18 PM
Omega's Avatar
Registered User
Join Date: May 2001
Location: Toronto, Ontario
Posts: 25
Vibrating centre console

Hey all,

just a quick question, I'm wondering if this problem is all just in my head. It seems that over the last week or so when I turn on the heat (most noticeable on defrost or high setting) in my 84 500SEL, that there's a vibration coming from the centre console. I usually rest my right leg against it, and it definitely seems like something is moving. Theres also a noise that accompanies this vibration, low pitch, hard to hear unless you're listening for it. I was thinking maybe blower fan bearings, but that's just a wild guess. Anyone have any ideas on this?

Thanks in advance.

Mike Hudson
Reply With Quote
Old 05-10-2002, 04:33 PM
Omega's Avatar
Registered User
Join Date: May 2001
Location: Toronto, Ontario
Posts: 25
Just to add, when I first started noticing this, it usually only did it when the car was first started and after it warmed up everything would be fine. However, lately it seems that it's happening most of the time.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:42 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page