Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-09-1999, 05:34 PM
Nick Jamal
Guest
 
Posts: n/a
I think this will take a miracle...
For about six months, the electric power supply system has been really erratic. Having had the battery and alternator professionally tested, I'm left scratching my head. Here are the symptoms:
With only blower running:
-at idle, blower runs fine, but air won't heat up
-at 1000-2500rpm blower motor runs very slow or stops
-above 2500rpm, blower runs normally, and air heats up
With blower and defroster running:
-at idle, blower and defroster won't work together (defroster blinks)
-when 2500rpm is acheived and maintained, everything works fine
Note:
-after the car has been driven for a while and is nice and hot, the severity of these problems is minimized

Please help!
  #2  
Old 04-10-1999, 02:18 AM
Nick Jamal
Guest
 
Posts: n/a
Sorry - I thought I had entered this info in a profile field.

Model 124, production date: 04/86

Thanks for any suggestions you may have! Also, please take a look at my post re: fuel economy farther down on the page.

[This message has been edited by Nick Jamal (edited 04-10-99).]
  #3  
Old 04-10-1999, 02:36 AM
MB Medic
Guest
 
Posts: n/a
The problem is a strange one. The auto climate control (a.c.c) is a complex system. I would advise a trip to your MB professional on this one.

------------------
MB Medic
14 year MB tech
7 year shop foreman @ independent MB/Volvo shop
  #4  
Old 04-10-1999, 01:42 PM
Benzmac
Guest
 
Posts: n/a
You have many systems working in coordination with each other to acheive the acc. I would have a very experienced tech lookat this.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power seat problem jfinch ML, GL, G-Wagen, R-Class, Unimog, Sprinter 0 01-18-2005 04:34 PM
Power seat problem cil254 Tech Help 4 01-11-2005 10:45 AM
How I fixed my power antenna problem...at least temp Saint Car Audio and Multimedia 0 01-01-2005 03:41 PM
300 CE Electric Fan Problem???? CE4me Tech Help 0 05-28-2002 10:29 PM
Power Steering Problem - Need Advice arnelrac Tech Help 3 02-10-2002 01:05 AM



All times are GMT -4. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page