Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-17-2017, 07:32 PM
Registered User
 
Join Date: Jun 2017
Posts: 16
1999 E300 OM606 vacuum pump

There seemed to be some RTV on the gasket I removed but the shop manual doesn't specify rtv.

Is there a best practice?


Sent from my iPhone using Tapatalk

Reply With Quote
  #2  
Old 08-17-2017, 08:00 PM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 12,576
Should not need rtv on it as long as gasket is good.
__________________
Jim
Reply With Quote
  #3  
Old 08-18-2017, 02:35 AM
Registered User
 
Join Date: May 2009
Location: The slums of Beverly Hills
Posts: 6,450
You would probably get more response if you posted this in the diesel forum.
Reply With Quote
  #4  
Old 08-18-2017, 04:59 AM
Registered User
 
Join Date: Jun 2017
Posts: 16
Quote:
Originally Posted by tjts1 View Post
You would probably get more response if you posted this in the diesel forum.


Oops. Thank you.


Sent from my iPhone using Tapatalk

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page