Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-16-2017, 03:32 PM
Registered User
 
Join Date: Jan 2006
Posts: 108
no instrument lights after trying to wire euro headlights

I recently installed euro style bumpers on my 88 560sl and wanted to disconnect the under bumper turn signals and wire my euro headlight side markers to be the turn signal. I jumped the green wire from the corner light to one of the terminals where the old under bumper blinker when to and it shorted and blew a fuse. After replacing the fuse, I now have no instrument lights and no rear running light on left side only. The wire that I initially jumped was the side marker light on the left side...any ideas please.

Thanks,
Antonino

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page