Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-01-2002, 10:56 PM
Registered User
Join Date: Jul 2001
Location: Atlanta, GA
Posts: 13
Reverse Lights Oddity

So, I've just noticed some strange behavior with my 82 240D 4-speed (manual). When I am stopped at an intersection and shift into 1st gear, the reverse lights come on until I start moving, then turn off. I've also tried starting in 2nd gear, but the lights don't come on.

It occurred to me that this might be a *feature*, and not necessarily a problem... but who knows. Anyone heard of anything like this happening before?

1982 240D - 350k miles and still going strong...
Reply With Quote
Old 06-02-2002, 12:16 AM
jbaj007's Avatar
Registered User
Join Date: Jun 2001
Location: Santa Monica, CA
Posts: 2,053
Shift linkage is hitting reverse switch in 1rst. as well as reverse. Adjust switch at trans linkage (probably laterally?).
The Golden Rule

1984 300SD (bought new, sold it in 1988, bought it back 13 yrs. later)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:52 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page