Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-08-2002, 12:43 AM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
'95 E320 Wagon: Alarm question-

When the alarm system is activated, such as reaching in through an open window and pulling up the door lock button and then opening the door, the lights flash and the ignition is disabled but the horn doesn't honk. Is this correct?

Thank you in advance.

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #2  
Old 06-08-2002, 06:19 AM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Does the horn work normally (w/ car on)??
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #3  
Old 06-08-2002, 12:27 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Yes the horn works normally. Just no horn when the alarm goes off.
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #4  
Old 06-08-2002, 02:56 PM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
Alram horns are a separate animal, at least on my 560. Your traffic horns should be mounted behind the grille, the alarm horns are mounted lower, underneath. I'm thinking the horns might be disconnected due to a bad switch causing a false trigger of the alarm. Check it out and see if they are disconnected, if so try reconnecting and see what happens.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #5  
Old 06-08-2002, 03:07 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Thanks Mike-

I give a look.
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #6  
Old 06-11-2002, 05:29 AM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
there is a horn in the right front behind the bumper. perhaps this is the alarm horn?

Alon
__________________
'92 300CE - Sold
2004 C240 - C7 Wheels - Android Radio
2015 ML350 - P1, Pano, Ash poplar wood, Sport Dinamica interior, Running Boards Keyless go.
Reply With Quote
  #7  
Old 06-11-2002, 10:25 AM
Registered User
 
Join Date: Aug 2001
Location: secret
Posts: 3,044
My 300 E does the same thing. I have a thread out there on it but nobody's responding to it. Hope you get an answer here! BTW, the alarm horn on my car is mounted in front of the brake master cylinder.
Reply With Quote
  #8  
Old 06-11-2002, 12:49 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
The quest for the alarm horn!

I am sure that we will find the answer .... I will check the wagon and see where the "additional" horn is on my car.
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #9  
Old 06-11-2002, 03:40 PM
Registered User
 
Join Date: Jun 2000
Location: Plano, TX
Posts: 2,503
On my '87 124 wagon the alarm horn is between the two firewalls, near the brake booster. I had to move it out of the way when messing with the air conditioning lines which run through that neck of the woods.
Reply With Quote
  #10  
Old 06-12-2002, 11:14 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
I am not finding the alarm horn on my wagon. Anyone know where it is?
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #11  
Old 06-13-2002, 12:40 AM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Found it: It is mounted on the inside of the engine compartment, left fender.
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page