Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-26-2019, 11:14 PM
Mighty190's Avatar
Registered User
 
Join Date: Apr 2016
Location: Lafayette Indiana
Posts: 379
97 E320 immobilizer issues

I have a 97 E320 doner car that I'm using the engine and trans from. I'm in the process of removing all the stuff I do not need from the interior side of the harness. Somehow something shorted and blew the 50A fuse on the K40 relay and after replacing it I have a crank no start issue with fuel pressure and spark. This is indicative of an immobilizer issue.

How can I reset the DAS/immobilizer? I have the key and access to the entire harness.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page