Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-19-2002, 01:09 PM
Registered User
 
Join Date: Jun 2002
Location: Monrovia, CA
Posts: 490
300E - Hard Starting when Hot

I just bought my first Mercedes last night, a 1986 300E with 93,000 miles. The car is in excellent, almost like-new condition and runs flawlessly except that it doesn't want to start when it's hot. I just now started it for the first time this morning, and it started easily within 1-2 seconds, ran up to about 1100rpm for a few seconds and then settled down to about 800-900 rpm. As it warmed up, the idle came down to about 600-700 rpm. The idle seemed pretty smooth after the first 10 seconds or so. The car just had the 90,000 mi. service at a Mercedes dealer in January, so all of the adjustments, filters, fluids, etc. were taken care of.

After it's hot and it's been shut off for maybe 15-20 minutes though, it doesn't want to start cleanly. If I keep my foot off the accelerator it will mostly just crank over without even trying to fire, and if I give it any gas it will stumble a bit and finally catch on maybe the 3rd or 4th try, usually with half to full throttle. It runs rough for maybe 5-8 seconds and then settles into a normal idle and runs cleanly.

Are there any diagnostics I can do without any special tools to try to track down the source of this problem? Any likely common, inexpensive possibilities?

I haven't bought a service manual yet. Which one is recommended, the factory manual, Haynes, Clymer,...?

Thanks for any help,


Gary
Reply With Quote
  #2  
Old 06-19-2002, 01:13 PM
Registered User
 
Join Date: Dec 2001
Posts: 571
Try the SEARCH facility.

Hard-starting-when-warm M103 SOHC motors has been discussed literally hundreds of times.
Reply With Quote
  #3  
Old 06-19-2002, 01:31 PM
JCE's Avatar
JCE JCE is offline
Down to the Wear Bars
 
Join Date: May 1999
Location: So Kalifornia
Posts: 2,189
Hi Gary:

Welcome, and enjoy your 300E! The search for words like 'warm', 'idle', 'start', '300E' will turn up a lot of threads - one of the better is 300E rough starting when warm. . . . It also has links to threads by Benzmac on this issue in the responses, so click on those as well.

Enjoy your ride!
__________________
John

2003 Firemist Red/grey leather SL 500
2015 Palladium Silver/black mbtex GLK 350
1987 Smoke Silver/burgundy mbtex 300E Sportline (SOLD)

Click to see 87 300E
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page